Results 1 to 2 of 2

Thread: EPIA M1000 TV out black border problem.

  1. #1
    Newbie
    Join Date
    Jun 2003
    Posts
    40

    EPIA M1000 TV out black border problem.

    I just got my EPIA M100 to replace my EPIA 800 and there's something wierd about the TV out, it doesn't fill up the screen. There's a thick black border around the TV. I had this problem with the EPIA 800 too but there was an option in the BIOS (don't remeber what it was called) that made the working area either smaller than the screen (so you got thay black border) or larger (so you had a little bit of the working area cut off). I can't find any such option on this new board... anyone else had to deal with this? And its not the LCD I use in my car, because I've tried it on 3 different tv and it still had the same problem.

    I'd appriciate any help. Thanks.

  2. #2
    Newbie
    Join Date
    Jun 2003
    Posts
    40
    I found the option on the EPIA 800. Its called "TV Display Type" and the two options are Underscan or Overscan. The new EPIA M1000 doesn't have this option in the BIOS...

Similar Threads

  1. EPIA on board gfx + 7" widescreen LCD = problem?
    By phoTToniq in forum General Hardware Discussion
    Replies: 18
    Last Post: 06-23-2004, 07:12 PM
  2. Problem with TV Out not recognizing LCD
    By Hiphophead in forum LCD/Display
    Replies: 4
    Last Post: 01-01-2004, 03:42 AM
  3. Beware of look alikes- EPIA M1000
    By gizmomkr in forum General Hardware Discussion
    Replies: 7
    Last Post: 10-31-2003, 05:32 AM
  4. epia crashes when playing movies on tv out
    By slackingoff in forum LCD/Display
    Replies: 0
    Last Post: 10-27-2003, 06:45 AM
  5. Epia 9000 Problem w/ TV Out
    By blazinlow in forum General Hardware Discussion
    Replies: 1
    Last Post: 03-05-2003, 11:15 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •