Results 1 to 6 of 6

Thread: My EPIA M10000-N won't boot?

  1. #1
    Newbie
    Join Date
    Jan 2004
    Posts
    29

    My EPIA M10000-N won't boot?

    Hello all,

    I just built my ssytem this weekend it consists of the following:

    VIA EPIA M10000-N mother board
    1 stick PC2100 256 DDR Mem
    1 WD 40G HD
    1 standard 300W power supply

    I had everything up and running Sat now today when I go to boot the system the mother board just beeps at me and nothing else happens I can hear the HD spining but not accessing? I tested the HD in my other PC and it is reconized asa slave drive and I can use it.

    There is no trouble shooting section in my manual that came with the board and the VIA support forums didn't come up with much any ideas?

    Any help provided would be greatly appreciated

    -Eric R

  2. #2
    Constant Bitrate
    Join Date
    Nov 2003
    Location
    Las Vegas/Henderson, NV
    Posts
    147
    Have you tried a different stick of RAM in the motherboard or tried that stick of ram in a different motherboard?

  3. #3
    Variable Bitrate
    Join Date
    Jun 2003
    Location
    Chicago
    Posts
    384
    Quote Originally Posted by Almost a Ghost
    Have you tried a different stick of RAM in the motherboard or tried that stick of ram in a different motherboard?
    Do you at least see the Epia logo at power up? If so, can you access the BIOS? (press DELETE after power up)?

  4. #4
    Newbie
    Join Date
    Jan 2004
    Posts
    29
    Thanks guys I removed the ram and put it back in and everything is fine now strange anybody have an idea why?

    -Eric

    Do I need a bios upgrade?

  5. #5
    Constant Bitrate
    Join Date
    Jan 2004
    Location
    Kentucky
    Posts
    136
    No... It was simply a case of the ram not being propewrly seated and losing contact... The beep you heard was the post error code for bad/missing memory... Good to hear you got it back up... Good job..

  6. #6
    Maximum Bitrate churnopol's Avatar
    Join Date
    Apr 2003
    Location
    Delaware!!!
    Posts
    455
    hit it a few times
    Falcon cr53 w/ via epia m10000. Nokia 3650 blutooth phone.
    Better than winamp. Click here for qcd player.

Similar Threads

  1. Shuttle XPC or Via Epia m10000???
    By RaZor in forum General Hardware Discussion
    Replies: 15
    Last Post: 06-04-2004, 11:35 PM
  2. Celeron Vs EPia M10000
    By belezeebub in forum General Hardware Discussion
    Replies: 5
    Last Post: 01-13-2004, 08:03 PM
  3. Epia M10000 + PW70a + car startup
    By SuperSonic in forum Power Supplies
    Replies: 6
    Last Post: 11-27-2003, 03:21 PM
  4. v10000 epia vs m10000 epia
    By traitorhound in forum Newbie
    Replies: 1
    Last Post: 11-27-2003, 10:19 AM
  5. Fore Sale- EPIA M10000 in case-all complete!
    By bradaland in forum Classified Archive
    Replies: 14
    Last Post: 11-27-2003, 09:09 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •