Results 1 to 6 of 6

Thread: TV Signal (using masthead amp)

  1. #1
    Constant Bitrate
    Join Date
    Mar 2001
    Location
    West Yorkshire, United Kingdom
    Posts
    142

    Post TV Signal (using masthead amp)

    Please help, I have Win tv card.. this ismy current setup

    Aireal --> Masthead amp w/ 12volt on core + earth on surround of cable --> WinTV card

    for some reason, when i add the 12volt to the damn masthead amp the signal gets WORST!!!

    Any ideas please...
    John McLear - [email protected]
    http://www.205oc.co.uk
    UK Mp3car slapnut
    #mp3car - Efnet
    Carplayer and Mediaengine *****
    spank gemma.co.uk for holding my motherboard for so long. still no board, wood work nearly done :|
    [-----------(90%)----] Completed :)
    pics at: http://www.zcentric.com/~mitcht/gall...me=Convertable

  2. #2
    Maximum Bitrate gizmomkr's Avatar
    Join Date
    Dec 2000
    Location
    Smyrna, Ga, USA
    Posts
    778

    Post

    Uhm, could you be a bit more specific.

    You mention a tv tuner.... someithng about your amp. +12 on earth ?

    Are you saying your car has +12 running through the frame - I dont tihnk so.

    or that you have +12 going through a little cable that you hang out your window to touch the ground.
    Gizmo-
    Techonlogy on Wheels
    http://www.hjnetworks.com/car

  3. #3
    Max
    Max is offline
    Newbie
    Join Date
    Nov 2000
    Location
    Horsens Denmark
    Posts
    13

    Post

    Hi Jose.

    Have you remebered to put in an small capacitor like this.


    Tv Card ----||---------------- Antenna
    |
    +12V

    Otherwise you get the 12v directly into the card.

    Regards

    Max

  4. #4
    Max
    Max is offline
    Newbie
    Join Date
    Nov 2000
    Location
    Horsens Denmark
    Posts
    13

    Post

    Whoa this went totaly wrong !!!

    The 12V are to be connected on the string going to the antenna.

    Hope this makes sense.

    regds.

  5. #5
    Maximum Bitrate Meatballman's Avatar
    Join Date
    Jul 1999
    Location
    Hartsville, SC
    Posts
    747

    Post

    I think ascii diagrams will be spaced right if you put them inside UBB code tags

    Code:
    Tv Card ----||---------------- Antenna
                            |
                           +12V

  6. #6
    Constant Bitrate
    Join Date
    May 2001
    Location
    Australia
    Posts
    183

    Post

    The problem you are having is most probably due to to tha masthead amp itself. What sort on antenna is is connected to? If it is a small one then there is probably heaps of noise being picked up and the masthead amp will also amplify this noise. Wideband masthead amps generally do not improve problems associated with a small antenna. The only solution I know of to this problem in a vehicle environment is the use of diversity tuners which use multiple antennas.

    I dont know of any diversity systems for vehicles other than a unit made by Alpine. It is designed for use with their mobile media systems and pobably uses their own proprietry Ai-NET bus for selecting stations etc.

    You may be able to find other systems by doing a search around the net or you could mount a 12 element yagi on your car roof (very attractive).

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •