Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: A bit of Hard Dirve Help please...

  1. #1
    FLAC bosstone74's Avatar
    Join Date
    May 2002
    Location
    Japan, Oregon
    Posts
    1,180

    A bit of Hard Dirve Help please...

    I Have a 40 gig. "Hitachi" Deskstar and I hook it up as a master on the secondary IDE channel (no cd rom) and when I went to look for it in "My Computer" it was not there. I checked the "Device Manager" and it shows that it is there, and that it is working properly.

    So I though maybe it's the computer...so I tried a different computer...same result, show's up in the device manager, but not anywhere else, I did a drive fitness test and nothing came up there either...

    I can't access it...

    thanks for any help you can give me!
    BossTone74

  2. #2
    Maximum Bitrate BoraXP's Avatar
    Join Date
    Jul 2003
    Posts
    657
    maybe patition and format

  3. #3
    jol
    jol is offline
    FLAC jol's Avatar
    Join Date
    Jan 2002
    Location
    Mellansel, Sweden
    Posts
    1,299
    try to give it a drive letter, right-click the drive in device manager

  4. #4
    FLAC bosstone74's Avatar
    Join Date
    May 2002
    Location
    Japan, Oregon
    Posts
    1,180
    Quote Originally Posted by BoraXP
    maybe patition and format
    can't....it doesn't show up
    BossTone74

  5. #5
    Constant Bitrate
    Join Date
    Sep 2003
    Location
    Boston, MA
    Posts
    120
    If the OS is Win2k or WinXP you need to add the drive.

    1. Right click on "My Computer" and select "Manage"
    2. Under the file tree named "Storage" you will see a folder icon named "Disk Management," select this.
    3. You should now see and Hard drives hooked up to your computer listed.
    4. Right click the new drive. I forget what the exact option to select is but its something along the line of 'import drive' or something like that.

    You should be all set after that. Hope this helps.

  6. #6
    FLAC bosstone74's Avatar
    Join Date
    May 2002
    Location
    Japan, Oregon
    Posts
    1,180
    Quote Originally Posted by Nanozic
    If the OS is Win2k or WinXP you need to add the drive.

    1. Right click on "My Computer" and select "Manage"
    2. Under the file tree named "Storage" you will see a folder icon named "Disk Management," select this.
    3. You should now see and Hard drives hooked up to your computer listed.
    4. Right click the new drive. I forget what the exact option to select is but its something along the line of 'import drive' or something like that.

    You should be all set after that. Hope this helps.
    All right thanks for the answers...this is the screen shot I took...it' won't let me select the drive to do anything with it.

    BossTone74

  7. #7
    Maximum Bitrate deadweasel's Avatar
    Join Date
    Nov 2003
    Location
    Detroit MI
    Posts
    886
    Quote Originally Posted by bosstone74
    All right thanks for the answers...this is the screen shot I took...it' won't let me select the drive to do anything with it.

    Sometimes XP gets funny about adding new drives. Sometimes it's a problem with the drives themselves. For example, the Quantum Fireball 20gb I have will NOT play nice with another hard drive on the channel.

    Your problem may just stem from the drive not being partitioned. Try booting from a 98 CD or floppy. You can get a boot floppy image here .

    Download the Custom 98 disk (No RAMdrive), run the program to create a boot floppy, boot from it, and run FDISK to partition the drive.

    It's a pain in the butt to go through, I know, but sometimes it's the only way to get a drive to show up properly in XP when it won't allow you to partition it through the Drive Manager.
    The ALEXIS Project
    MP3---VIDEO---GPS---REARVIEW---OBD---SKINNING
    Color Coding :
    DONE / MOSTLY DONE / BASE FEATURES / WORKING CONCEPT / NO CODE COMPLETED

  8. #8
    Constant Bitrate
    Join Date
    Sep 2003
    Location
    Boston, MA
    Posts
    120
    Did you right click on the drive listed "Disk 1"? Either the first part with the name 'disk 1' or the second part where is says 'unallocated." I just don't remember.

    Once you right click it you should be given a list of options

  9. #9
    FLAC bosstone74's Avatar
    Join Date
    May 2002
    Location
    Japan, Oregon
    Posts
    1,180
    Quote Originally Posted by Nanozic
    Did you right click on the drive listed "Disk 1"? Either the first part with the name 'disk 1' or the second part where is says 'unallocated." I just don't remember.

    Once you right click it you should be given a list of options
    Hey guys...I REALLY appreciate the help/ideas! YOu all rock for taking the time to help a brother out!

    Yes I did, (right click it)it just didn't give me the option to do anything with the drive...but I finally got it to work (restarting does wonderful things sometimes!!), formatted it and it's working now....
    Now I have a whole different problem with a new mother board I'm installing, I hooked ever thing up....and it starts for about 5 sec. and then shus down? any Ideas?
    BossTone74

  10. #10
    Constant Bitrate
    Join Date
    Sep 2003
    Location
    Northeast Ohio
    Posts
    114
    I don't know if this will help but, are the jumper settings for master/slave etc. on the hard drive itself jumpered?
    System:
    Epia M1000 w/512MB PC2100, Xenarc 700TS, ATI 7500 PCI, OPUS 150 PSU, 2.5 40GB 5400 HDD, 802.11g PCI, Slim Slot DVDR,
    Gyration RF Kybrd, OBDII adpt. + sftwr, XP pro, iGuidance/Royaltek GPS NAV, XMPCR, Kenwd KAC-8401 4 chnl amp, 10" pwd sub

Page 1 of 2 12 LastLast

Similar Threads

  1. WTB: (or trade) 8" 18 bit touchscreen
    By SuperMatty in forum Classified Archive
    Replies: 7
    Last Post: 04-11-2003, 11:08 AM
  2. zootjeff's DC to DC power supply and hard drives
    By Squeezer in forum Power Supplies
    Replies: 6
    Last Post: 11-05-2002, 08:50 PM
  3. Slightly different hard drive mounting question
    By Tygur in forum General Hardware Discussion
    Replies: 11
    Last Post: 05-05-2002, 02:52 PM
  4. External notebook hard drive help
    By mtmsol in forum General Hardware Discussion
    Replies: 4
    Last Post: 04-18-2002, 12:24 PM
  5. MicroStar concerto large hard drive probs
    By nyconx in forum General Hardware Discussion
    Replies: 2
    Last Post: 12-23-2000, 08:35 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •