Results 1 to 5 of 5

Thread: Sharp Touchscreen problems

  1. #1
    Newbie
    Join Date
    Aug 2000
    Posts
    13

    Post Sharp Touchscreen problems

    I have not been able to get my touchscreen interface to run properly on my Sharp Touchscreen I am using the most recent microtouch drivers but anytime that I calibrate the system, the cursor is about 3" off consistently. I have tried many different settings to no avail. Has anybody had success yet? If so, what OS are you using and what version of the microtouch drivers? I am using win 98.

    Thanks.

  2. #2
    Low Bitrate
    Join Date
    Jul 2000
    Posts
    89

    Post

    Hi Cameron, I am having the same problem. The pointer stays about 3" from my finger. For testing putposes I am running WinNT 4.0 sp6 on a Toshiba Tecra 8000. When the screen goes into the car I will be using Win95.

    I am curios, what display adapter are you using? Have you talked with Microtouch yet?

    -Kate



    ------------------
    send mail to:
    kate at bootstrap dot net

  3. #3
    Constant Bitrate
    Join Date
    Jun 2000
    Location
    landing, NJ, USA
    Posts
    134

    Post

    try to use the cursor offset setting that might help you

  4. #4
    Newbie
    Join Date
    Aug 2000
    Posts
    13

    Post

    I tried to but it did not work. I talked to the guys that I bought it from. They are sending me another unit that they are sure is working.

    Cameron

  5. #5
    Low Bitrate
    Join Date
    Jul 2000
    Posts
    89

    Post

    Right on Cameron!
    I will call them tomorrow

    -Kate

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •