Results 1 to 2 of 2

Thread: epia network boot

  1. #1
    Low Bitrate belmontboy's Avatar
    Join Date
    Oct 2003
    Location
    England (South East)
    Posts
    77

    epia network boot

    i just updated my bios to the latest one
    weird now it tries because to boot from lan i looked through the bios to find any infomation about turning it off but cant find any

    anyone here got advise

  2. #2
    Newbie
    Join Date
    Feb 2004
    Posts
    32
    Quote Originally Posted by belmontboy
    i just updated my bios to the latest one
    weird now it tries because to boot from lan i looked through the bios to find any infomation about turning it off but cant find any

    anyone here got advise
    Try:
    http://www.blackfiveservices.co.uk/awbmtools.shtml

    esp. the bit about :

    CBROM EPIA0207.BIN /pci release

    This will remove the boot rom from the bios.

    Be _very_ careful with this I haven't tried it, don't see why it wouldn't work but you never know.

    Just make sure you can re-flash your bios , if it goes wrong.

    Regards.
    Jim.

Similar Threads

  1. My EPIA M10000-N won't boot?
    By erains in forum General Hardware Discussion
    Replies: 5
    Last Post: 01-26-2004, 07:52 AM
  2. boot problem with epia m
    By jemmons in forum General Hardware Discussion
    Replies: 4
    Last Post: 10-24-2003, 07:16 PM
  3. What bios options for fast boot on EPIA M-1000
    By ugosplat in forum General Hardware Discussion
    Replies: 0
    Last Post: 08-13-2003, 09:42 PM
  4. EPIA M and wake up on wireless network?
    By stimps in forum Software & Software Development
    Replies: 0
    Last Post: 06-01-2003, 08:19 AM
  5. EPIA Full screen boot logos...
    By Defiler in forum Software & Software Development
    Replies: 8
    Last Post: 12-07-2002, 02:54 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •