Results 1 to 2 of 2

Thread: LCD parallel cable Cross Talk and/or port speed problems?

  1. #1
    Newbie
    Join Date
    Dec 2000
    Posts
    11

    Question LCD parallel cable Cross Talk and/or port speed problems?

    here is my problem... i have a 4x40 seiko L4034... i use lortys plugin... and have tried LCDPrint... now the LCDPrint works fine when i only have about 5-10 characters per line... when i use 40 characters on all 4 lines, i start to get "garbage"... with lorty (tried all 40x4 versions and am using newest) the first 2 lines display pretty good but the bottom 2 lines are very messed up, when i turn the brightness of the display up (all the power and ground are running inside the parallel cable) the top 2 lines get worse, but the bottom 2 get a little better.... Sooooo.. i took the power lines out and ran them seperately... this seemed to help and the backlight brightness no longer effected the display integrity...
    ??????
    ive been told that p100/133/166 machines tend to have a slow built in parallel port? is this true? that might explain my problem...
    also i have tried every delay value for the lorty plug-in.

    any help is apreciated!

    thanks

  2. #2
    Newbie
    Join Date
    Dec 2000
    Posts
    11

    Smile

    forgot to add that a potential sollution to the port speed problem is to get an ISA parallel port card =)
    but as of now i really dont know what my problem is and what i should do..
    thanks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •