Results 1 to 7 of 7

Thread: Running cables

  1. #1
    Maximum Bitrate skippy76's Avatar
    Join Date
    Mar 2004
    Location
    Cambridge, MA, USA
    Posts
    507

    Running cables

    When I run my cables in my car, I shall have several USB cables, VGA cable, audio cable and power cables.

    I'm considerring running the power cables down one side of the car and the USB / VGA cables down the other side to minimise interferance. Is this really ncessary? Have anyone had any problems with interference to audio, video & USB when running next to the power cables?

    Thanks

    Andrew
    06 Volvo XC90
    Use to have installed MII 10000/512Mb/40GB, Lilliput 7", OPUS 90W, Wifi-G PCMCIA, Head Unit Aux adapter, Delorme GPS, XM PCR, Audigy NX, RR
    Car PC downloads: http://carpc.harteveldt.com/

  2. #2
    Maximum Bitrate sfay93's Avatar
    Join Date
    Feb 2004
    Location
    Omaha, NE
    Posts
    777
    It is necessary. You will be happy if you do it that way. If not, then you will find yourself doing it over.
    7" Lilli TS, Soyo K7VME, Semperon 2200, 160GB Maxtor, 512mb PC3200, Deluo GPS, Panasonic Slim DVD/CD RW, Linksys WMP545G , Opus 150w, XMDirect, XP Pro, FP, IG [XXXXXXXXX-] 90%
    ATVMS.com

  3. #3
    It ain't easy being a green moderator meddler's Avatar
    Join Date
    Aug 2002
    Location
    Steps out the front of Henson's workshop or Sydney
    Posts
    2,783
    As long as you keep the power cables atleast a couple of inches away, you shouldn't have any probs. Obviously if you run then on different sides of the car, that would be better.
    Never let the truth get in the way of a good story

  4. #4
    Variable Bitrate Banderon's Avatar
    Join Date
    Sep 2003
    Location
    NJ
    Posts
    425
    I'd run the power on one side, the audio on the other, and data down the middle (if your car allows this easily).

  5. #5
    Variable Bitrate craigyb's Avatar
    Join Date
    Sep 2003
    Location
    UK, Sale, Cheshire
    Posts
    404
    If your install is clean and you use quality cables, it should not be an issue.

    I have built two CarPCs and not run into an issue yet with crosstalk between cables. Besides which all of the cables in my merc run down a cable tray along the bottom of the door frame with no problems.

    Craig
    Audi S8 supercar
    Modded Xbox 400GB HD
    Rear 7" screen & navplus

    Toyota Hiace Van
    Shuttle PIII 866 256Mb 10GB OPUS powered
    MediaCar & Mappoint 2004
    Custom fit 7" TFT VGA TSK

  6. #6
    Variable Bitrate Banderon's Avatar
    Join Date
    Sep 2003
    Location
    NJ
    Posts
    425
    If you're running power down to an amp, and then speaker cable back up... ANYONE will recommend at least 18" between the power/audio. Most recommend opposite sides of the car.

    Just a PC set-up.. ~150watts... even then I'd recommend running them seperately.

  7. #7
    Maximum Bitrate falconey's Avatar
    Join Date
    Feb 2004
    Location
    Atlanta
    Posts
    836
    Banderon speaks the truth

Similar Threads

  1. power problems while car is running..
    By TimW in forum General Hardware Discussion
    Replies: 28
    Last Post: 03-18-2006, 09:11 PM
  2. Running Two Computers?
    By dapilot in forum Power Supplies
    Replies: 9
    Last Post: 04-15-2004, 08:14 AM
  3. Having problems running audio from my Shuttle to my amp
    By 0din in forum General Hardware Discussion
    Replies: 3
    Last Post: 06-19-2003, 01:41 AM
  4. 2 pin jumper cables?
    By zootjeff in forum Power Supplies
    Replies: 0
    Last Post: 02-13-2003, 05:10 AM
  5. Replies: 9
    Last Post: 11-01-2002, 11:21 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •