Results 1 to 6 of 6

Thread: EPIA-M & USB - Problems?

  1. #1
    Newbie guvi's Avatar
    Join Date
    Jul 2003
    Location
    AUSTRIA
    Posts
    50

    EPIA-M & USB - Problems?

    Are there any known problems with the usb-ports of the epia-m

    i have big troubles gettin the board to run, if i use the usb-ports for my peripherals. (touchscreen, gps-mouse...)

    tia,
    Max
    The Spanish Style...
    SEAT LEON! My CARPC-Install or the thread up here

  2. #2
    FLAC
    Join Date
    Jun 2003
    Location
    Memphis - TN
    Posts
    1,272
    sometimes my mouse go NUTS w/ the GPS plugged in.
    2011 Nissan Frontier SL
    AMD X3 2.2 | M4-ATX | 16Gb SSD | 2GB DDR3-1333 | MSI GF615M-P33 MB
    OBDPROS USB | BU-303 GPS l LILLIPUT TS | Car2PC adapter | XM Direct | USB Dual band N with custom mag-mount antenna.

  3. #3
    Registered User mpattonm's Avatar
    Join Date
    May 2003
    Location
    Czech rep.
    Posts
    655
    Quote Originally Posted by Custommx3
    sometimes my mouse go NUTS w/ the GPS plugged in.
    Serial GPS, I guess?

  4. #4
    Maximum Bitrate wi77iam's Avatar
    Join Date
    Jun 2003
    Location
    Chester Springs, PA
    Posts
    605
    Quote Originally Posted by mpattonm
    Serial GPS, I guess?
    After a year, I finally figured out that it was the serial port on my M9000 that was causing all my problems with my serial touhscreen and OBD reader. (The usb ports worked OK.) I could never get the second serial port to work either. What a piece of crap.

    So I've scrapped the Epia and got a nice Asus microATX with a 2GHz Celeron. It boots in half the time, runs everything quicker with less CPU usage, no more blue screens (got these about every other start with the Epia).

    I'm a happy camper.
    *******************************
    *******************************

  5. #5
    Newbie guvi's Avatar
    Join Date
    Jul 2003
    Location
    AUSTRIA
    Posts
    50
    Quote Originally Posted by Custommx3
    sometimes my mouse go NUTS w/ the GPS plugged in.
    thats one of the problems

    if i disconnect the usb of the gps-mouse (usb + serial bridge), its ok.

    also if i have the gps connected, the pc sometimes freeze at the ram-check. disconnect -> works fine!

    the gps-mouse on my "normal" pc works fine... but on the epia only troubles!
    The Spanish Style...
    SEAT LEON! My CARPC-Install or the thread up here

  6. #6
    Low Bitrate divinity's Avatar
    Join Date
    Jan 2004
    Location
    Chicagoland
    Posts
    80
    I have problems with my usb mouse getting detected sometimes.. I just unplug it and plug it back in and it's fine, just a minor annoyance..

    I have a usb earthmate gps, wonder if that's causing the problem
    1997 Honda CR-V
    Audio::Custom Speaker Box:/:2x10" Rockford Fosgates:/:Sony Xplod amp
    Computer::Epia M10000:/:Deluo GPS:/:Lilliput 7":/:802.11g:/:In a shoebox
    Software::FrodoPlayer + Destinator3

Similar Threads

  1. Any Epia M10000 Owners Having USB Detection Problems?
    By rgardjr in forum General Hardware Discussion
    Replies: 9
    Last Post: 04-20-2004, 02:52 PM
  2. USB Bandwidth Problems???
    By Altimat in forum Software & Software Development
    Replies: 7
    Last Post: 04-19-2004, 05:20 PM
  3. Epia Usb
    By masch in forum General Hardware Discussion
    Replies: 4
    Last Post: 03-01-2004, 07:57 PM
  4. Replies: 6
    Last Post: 07-21-2003, 02:18 PM
  5. Via Epia Questions - need multiple serials, ps/2 ports, USB
    By nxt125 in forum General Hardware Discussion
    Replies: 2
    Last Post: 08-07-2002, 08:08 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •