Results 1 to 2 of 2

Thread: mobo just blew out

  1. #1
    Low Bitrate
    Join Date
    Apr 2004
    Posts
    61

    mobo just blew out

    damn...tried to start up the box yesterday just to test it...all i'm missing now is the lilliput from the grooupbuy. but the screen doesn't turn on anymore. it had some symptoms before...it would work sometimes but not all the time. it died the same way my epox board for my house computer did.

    at first i thought it was video...but i just ripped everything out and tested each component...

    just wanted to vent

  2. #2
    FLAC guitar333's Avatar
    Join Date
    Jun 2003
    Location
    IDAHO
    Posts
    1,112
    happened to me before on my epia, sucks huh?

    luckily they replaced it no charge (i didnt even have a receipt, i bought it used)
    92 Taurus SHO - Daily driver - Epia M10000 80GB 512mb 7" touchscreen, Opus PSU etc

    93 Black SHO - 30mpg cruiser

    90 Silver SHO - 419whp fun/project car, CarPC to come (for tuning)

Similar Threads

  1. Connecting usb ports on the mobo header..
    By toadster123 in forum General MP3Car Discussion
    Replies: 3
    Last Post: 02-26-2004, 04:26 PM
  2. Must I get a "fanless" mobo?
    By -al- in forum General Hardware Discussion
    Replies: 2
    Last Post: 09-03-2003, 08:23 PM
  3. FS: 4x40, Mobo, FM Mod, ITX Case, Make Offers
    By surfer6262 in forum Classified Archive
    Replies: 1
    Last Post: 07-16-2003, 01:43 AM
  4. FS: Celeron 500, Mobo, Ram $40
    By surfer6262 in forum Classified Archive
    Replies: 1
    Last Post: 03-27-2003, 08:34 AM
  5. hardware woes - just venting!
    By magnetik in forum Off Topic
    Replies: 1
    Last Post: 05-21-2002, 04:31 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •