Results 1 to 6 of 6

Thread: Bad Invertor dont fry my computer!

  1. #1
    Newbie
    Join Date
    Jul 2000
    Location
    Signal Mtn., TN USA
    Posts
    2

    Red face Bad Invertor dont fry my computer!

    Hi, Ive tried looking at old posts to see if I can answer my own question but I cannot: The problem is well ive got two power invertors and multiple blown fuses.

    Heres the senario:
    Im running a P2 233 in an atx case with a 250watt power supply (i have a power button wired up front). My car is a Jeep Cherokee and has a cigarette lighter slot and an extra power adapter.

    The first invertor I had I got from BGmicro for like 35 bucks and well it worked for a couple days, at first it was plugged into the power adapter but then i moved it to be plugged into the cig adapter due to its proximity to my seat. As far as i know I sometimes turned the engine on with it plugged in and turned on and not, im not positive but i think it experienced various states of being turned on. Anyway a couple of days ago it didnt turn on, and i found out there was a fuse in the dc connector that had blown, thus i went to radio shack

    Now the people at radio shack are real good, so this guy found a fuse and even put it in the invertor and tried it out in the store (it worked but i realized later that it had no load on it). So I jubilently went to my car and plugged the computer back in and watched the fuse blow out in seconds. I tried another fuse in the power adapter, same thing. The guy at radio shack suggested it might be my car. (its brand new practically)

    I thought that maybe a transistor was blown on the 150 watt power supply so i milked out some money for a Tripp Lite 140 watt power supply, well, it came today much to my reluctance.

    Instantly i hooked it up and powered the car on. I flipped the on switch and noticed that the on switch was kind of blinking, i thought, well maybe its supposed to, then i heard a crackling which i though to be radio noise, but i looked back in my trunk and saw my power supply sparking, quickly i did the normal thing and scrambled to turn off the engine. I was really stumped now. Why didnt the fuse blow on this supply and what the hell woulda cause the power supply to start frying? BEsides this invertor is 10 watts lower than the previous one and i havent changed the computer at all.
    Ok so i did one final test, I brought a basic alarm clock into the car and plugged it into the invertor, first i tried the invertor in the power adapter with the engine off--it worked, i turned the invertor off and on and it was fine, then with the engine, still fine, then i switched to the cig port and it was still ok, then i turned it off and back on, and finally the fuse decided to blow. Bummer. Now Im confused.
    Can anyone sort through this mass of info and come up with any ideas as to whats wrong, I would greatly appreciate it.


  2. #2
    Newbie
    Join Date
    Nov 1999
    Location
    Oakland Park, FL, USA
    Posts
    11

    Post

    I think what is happening is the powersupply in the computer is bad.
    That would explain the first inverter blowing fuses.
    The second inverter apparently was using a higher amp fuse and wouldn't blow at first.
    When it finally blew on the second one at the end it was probably from turning it off and then back on, but too quickly. I've seen mine do this before.

    disconnect the PS from the computer's MB and drives and plug it into a house line, run an extension cord if you don't want to pull it from the car. See if it still sparks, smokes, or is smelling burnt. I bet it's bad.

  3. #3
    Raw Wave wizardPC's Avatar
    Join Date
    Jun 2000
    Location
    Nashville
    Posts
    2,635

    Post

    you are using a 140 watt inverter to handle a 250watt load. THAT is you problem. you need to shell out the extra 10 bucks to get a 300 when you decide that this one is bad. and TRUST ME, you need to wire it permanantly. the inverter should come with instructions on how to do this, but if not just ask and ye shall recieve.
    Debt as of 1/1/05: $34,354.48
    Debt as of July 4, 2007: $0.00 explanation
    I'M DEBT FREE!!
    I'm now a reasonably successful gunblogger.

  4. #4
    Newbie
    Join Date
    Jul 2000
    Location
    Signal Mtn., TN USA
    Posts
    2

    Post

    You mean to say that because my invertor didnt generate enough power for the computer, the fuse blew on it? Im not sure i follow this, its seems like backwards logic if you ask me, mayhaps im missing something?

  5. #5
    Maximum Bitrate
    Join Date
    Dec 1999
    Location
    Buena Park, CA
    Posts
    468

    Post

    The load was too large for the inverter, and when it attempted to draw the current from your car necessary to carry that over load, the fuse poppped. That is exactly what it is designed to do.
    KG6OQD
    www.americansandassociation.org

  6. #6
    Newbie
    Join Date
    Nov 1999
    Location
    Oakland Park, FL, USA
    Posts
    11

    Post

    Good reasoning but it doesn't explain his power supply sparking.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •