Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: ill give up..... ******* car-PC

  1. #1
    Newbie
    Join Date
    May 2003
    Posts
    50

    ill give up..... ******* car-PC

    .... to make a long story short...

    when i tried my "first" lilliput screen, the touchscreen wouldnt work.... i bought a new screen for 70€... now everything worked fine.. but i had to much glare to see anything during the day...
    I rebuild the center console again.. and installed the screen.... but now the screen didnt work.. seems like it some static electrisity or some thing... i just see lines from top to bottom in all kind of colors...
    will install a ordenery car radio instead..


    Ill give up this car PC thing and build my self a LCD projector instead... i think if i take the controler board from the first one and the screen from the seconf lilliput it should work.. i hope...

  2. #2
    Maximum Bitrate Altimat's Avatar
    Join Date
    Oct 2003
    Location
    WI
    Posts
    764
    Its usually something simple. Check that DIN connector on the Lilliput!! And don't give up. I came close a few times, but the end result is definitely worth the effort IMO.
    Fabricator

  3. #3
    Newbie
    Join Date
    May 2003
    Posts
    50

    not the din-cable...

    no.... its not the din-cable... i cant even get the OSD to work...

  4. #4
    FLAC samc's Avatar
    Join Date
    Feb 2003
    Location
    Brooklyn, NY
    Posts
    944
    It's always something, first time I couldn't for the life of me get my screen to display at all (over a year ago) and it turned out to be a grounding problem. Just keep at it.
    Mine needs to be updated.

  5. #5
    Newbie
    Join Date
    May 2003
    Posts
    50
    yes... but this time i think its the controller circuit that sends the signals to the screen that "have left earth"... ...

    I have also had all kind of strange problems... but this time it seems like there is some major problems...

  6. #6
    Newbie
    Join Date
    May 2004
    Posts
    25
    this is my first post woo
    the connection between the screen and the controler board will most likely be the problem if you cant get the OSD to work
    then again i have never had a lilliput screen so it might be diffrent hmm

  7. #7
    Newbie
    Join Date
    May 2003
    Posts
    50
    Quote Originally Posted by nick[x1]
    this is my first post woo
    the connection between the screen and the controler board will most likely be the problem if you cant get the OSD to work
    then again i have never had a lilliput screen so it might be diffrent hmm
    if not the controller circuit that sends the signal to the screen is broken...

  8. #8
    Maximum Bitrate
    Join Date
    May 2003
    Location
    UK
    Posts
    581
    keep the language clean please - there are younger members here.....
    www.digital-car.co.uk - The UK CarPC Forum

  9. #9
    Variable Bitrate Sh0cker's Avatar
    Join Date
    Aug 2003
    Location
    LI, NY
    Posts
    406
    damn....im glad ive built screen myself. It took me a while to collect all the parts but the final results were uncomparable to anything around.
    And I feel your pain, but what would you say if you drove entire winter with the hole in your dashboard because there was delay/issues with getting components... ppl kept asking me did someone just break into my car ;o
    Danny.

    "If today was perfect, there would be no need for tomorrow."
    My Car Project® ‹== !10.4" Allbrite, touchscreen, epia, 150opus, gps, wireless, sony remote [old] 128x64 Crystalfontz +double din [new]

  10. #10
    Newbie
    Join Date
    May 2003
    Posts
    50
    Quote Originally Posted by Sh0cker
    damn....im glad ive built screen myself. It took me a while to collect all the parts but the final results were uncomparable to anything around.
    And I feel your pain, but what would you say if you drove entire winter with the hole in your dashboard because there was delay/issues with getting components... ppl kept asking me did someone just break into my car ;o

    i did that to... had to wait for the screen almost 6months...

    i think i will install a VW orginal navigation system... and MAYBE connect the pc to the video in... if not it will be my new "media server"

Page 1 of 2 12 LastLast

Similar Threads

  1. A Bodgy Car PC.
    By Bodgy in forum Show off your project
    Replies: 39
    Last Post: 02-05-2007, 10:58 PM
  2. Toyota 4-Runner Car PC (first attempt)
    By RP28FLA in forum Show off your project
    Replies: 11
    Last Post: 04-15-2004, 05:57 PM
  3. New Product - WinMobil Car PC!?!
    By jakem in forum General MP3Car Discussion
    Replies: 4
    Last Post: 01-05-2004, 12:05 PM
  4. Got my PC in the car!!! But it has tons of noise. Help!
    By bombboyer in forum General Hardware Discussion
    Replies: 8
    Last Post: 12-25-2002, 02:19 PM
  5. Great Car PC Parts Sale HURRY!
    By johnram in forum Classified Archive
    Replies: 8
    Last Post: 01-30-2002, 01:01 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •