Results 1 to 2 of 2

Thread: 3 Sound related questions for CarPC

  1. #1
    Constant Bitrate nirvanades's Avatar
    Join Date
    Apr 2004
    Posts
    157

    Arrow 3 Sound related questions for CarPC

    M10000 System using a custom acrylic case, and the SB External USB sound card plugged directly into amplifiers.

    #1 - When I am driving around by the airport, I get some interuptions. Is there a way to shield outside sounds?

    #2 - When I start the car and the system begins to boot up, I get a consistent "pop" of the speakers. It is only 1 or 2 pops - but they are annoying. My friend says that is the drivers loading up, causing sound issues - any help would be greatly appreciated!

    #3 - I want to try the FM Modulator that digitalww.com sales. I tried wireless and it completely sucked. I would like to control my volume with the headunit. Is this method a good one? It reminds me of the old school CD Changers.

    Thanks for ALL of your help - I should have pictures posted soon...
    2003 Chevy Tahoe Z71
    STOLEN - M10000, 512MB, 60GB 2.5" HDD, 7" Custom mounted Lilliput, Morex 3688 Case, 90W PSU w/ ITPS, GPS & CD-RW/DVD. New parts ordered for the next generation!

  2. #2
    Low Bitrate Vandyll's Avatar
    Join Date
    Apr 2004
    Location
    MD
    Posts
    61
    #2 - When I start the car and the system begins to boot up, I get a consistent "pop" of the speakers. It is only 1 or 2 pops - but they are annoying. My friend says that is the drivers loading up, causing sound issues - any help would be greatly appreciated!
    That sound like your amp is powering up before the PC. Try a manual switch to power your amp up with after the PC has booted up.
    2000 Monte Carlo SS - CarPC FINALLY INSTALLED!!!

    CarPC: VIA EPIA-M10000, Xenarc 700TSV, 20G 2.5" HD, Opus 90W, Targus USB DVD/CD-ROM

    Audio: Audigy 2 USB, Alpine 4 Channel Amp, 2 x Alpine 300W 6x9, 2 x Alpine 200W 6.5 (sub coming soon)

Similar Threads

  1. I have a few questions regarding sound output
    By AzzKicker in forum Newbie
    Replies: 12
    Last Post: 02-06-2004, 10:49 AM
  2. Sound card Questions
    By belezeebub in forum General Hardware Discussion
    Replies: 8
    Last Post: 12-29-2003, 07:25 PM
  3. A few questions: mostly sound
    By Asian Gang Lord in forum Newbie
    Replies: 6
    Last Post: 11-25-2003, 01:17 AM
  4. got sound?
    By masch in forum Newbie
    Replies: 20
    Last Post: 11-17-2003, 10:01 AM
  5. sound quality questions
    By Cliff in forum General Hardware Discussion
    Replies: 18
    Last Post: 07-08-2002, 06:14 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •