Results 1 to 3 of 3

Thread: Any1 have probs with Quantum lct15?

  1. #1
    Variable Bitrate
    Join Date
    May 2000
    Location
    NY
    Posts
    235

    Question Any1 have probs with Quantum lct15?

    I bought a Quantum Fireball lct15 (newer than lct10) 7.5 gig from www.dirtcheapdrives.com and It worked for about a week (5 days) then I lost ALL of my mp3s (2 days straight of ripping CDs!! ARGH!) because it wouldn't power up anymore. Its not a bios problem, or a IDE problem, but a power problem... a problem that it won't power up or spin the drives or light the LEDs and I returned it to dirtcheapdrives (no questions asked) and I'm waiting for the next shipment to appear.
    Anyone else have problems?
    thanks,
    -Francis
    Free entrance to heaven? WOW! I DUN BELIEVE! JC!

  2. #2
    Constant Bitrate
    Join Date
    Oct 1999
    Location
    CA
    Posts
    185

    Post

    Sounds like a defect that could happen with any brand. They pump those things outta Malaysia so fast that I'm sure quite a few slip past the inspections. I have two Quantum Fireballs and they work great.

  3. #3
    Newbie
    Join Date
    Jun 2000
    Posts
    54

    Post

    I'm using a 10 GB LCT10 and it's worked quite well ...

    Only problem I'm having a bit (and I'm quite sure it's unrelated to the hard drive) is occasional crashing of the thing (especially hot days on medium+ sized bumps), but I believe it to be an electrical problem, as I get the same problem just randomly while shifting (change in RPMs = slight change in alternator output).

    I have not done any scans for bad clusters yet, and have had the thing running for about a month now, so I'll probably do that pretty soon though.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •