Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: DLink DSB-R100 Install Problems

  1. #1
    Newbie
    Join Date
    Jul 2004
    Posts
    1

    DLink DSB-R100 Install Problems

    I have a DSB-R100, which had been boxed ever since I went completely to XP. I was even thinking of selling it until a couple of weeks ago when I noticed that DLink finally brought out an XP driver.

    I tried installing the drivers from the American and the Australian sites. The radio shows up as a Gemtek under Device Manager when attached, but I can't see it with DLink's radio program, or with Radiator. In the end I have uninstalled the device.

    Some of you have been able to get this little device to run perfectly under WinXP, but I just don't seem to be able to get it working. Can anybody give me some hints?


    Thanks,
    David

  2. #2
    Constant Bitrate
    Join Date
    Jul 2004
    Location
    Baton Rouge, LA
    Posts
    153
    the gemtek driver should work...if you around the forum, there is a link to another gemtek driver that some people have used; If you cannot get it working, I would be very interested in buying it off of you; I cant find the tuner anywhere

  3. #3
    Variable Bitrate Pabs's Avatar
    Join Date
    May 2004
    Location
    Somewhere in the UK
    Posts
    276
    Hi
    I also am looking for the dlink dsb-r100, as i use win2k. (much better imho)
    If you got it, let me know. some on ebay at 4.00 <$8 atm

  4. #4
    Constant Bitrate
    Join Date
    Jul 2004
    Location
    Baton Rouge, LA
    Posts
    153
    Quote Originally Posted by Pabs
    Hi
    I also am looking for the dlink dsb-r100, as i use win2k. (much better imho)
    If you got it, let me know. some on ebay at 4.00 <$8 atm
    Where on ebay did you find the fm tuner?!? I looked just now and couldnt find it...PLEASE send me the link?

  5. #5
    Low Bitrate Twopoint's Avatar
    Join Date
    Jul 2004
    Location
    Kitsap WA USA
    Posts
    65

  6. #6
    Variable Bitrate Pabs's Avatar
    Join Date
    May 2004
    Location
    Somewhere in the UK
    Posts
    276
    Quote Originally Posted by gareva1
    Where on ebay did you find the fm tuner?!? I looked just now and couldnt find it...PLEASE send me the link?
    well, there are 4 or 5 of these on the UK english ebay, and some are Buy it now for 9.99 ($18)


  7. #7
    Maximum Bitrate
    Join Date
    Jun 2004
    Location
    The North, Manchester
    Posts
    814
    Searh the MEdia Engiene Forum (in Software) for D-Link DRU Problems, there was a thread started by someone called Vicky and it has the link for the GemTek drivers...


    Not that i want to make it to easy for you!..... Mine runs perfectly under XP, mustbe the drivers provided on the CD.

    Have fun, ON2

  8. #8
    Constant Bitrate
    Join Date
    Jul 2004
    Location
    Baton Rouge, LA
    Posts
    153
    Quote Originally Posted by Pabs
    well, there are 4 or 5 of these on the UK english ebay, and some are Buy it now for 9.99 ($18)

    please send me the link to one of the auctions, or whatever search string you are using; just went to the ebay.co.uk and couldnt pull up any of these

  9. #9
    Constant Bitrate
    Join Date
    Jul 2004
    Location
    Baton Rouge, LA
    Posts
    153
    Quote Originally Posted by Twopoint
    also, laptopmania no longer has these, they just havent updated their site; I dropped keyboardco an email about an hour ago, and am awaiting a response

  10. #10
    Variable Bitrate Pabs's Avatar
    Join Date
    May 2004
    Location
    Somewhere in the UK
    Posts
    276
    http://cgi.ebay.co.uk/ws/eBayISAPI.d...108941347&rd=1

    I have just noticed a slightly different model name: DRU-R100 not DSB-R100.
    Anyone know the difference? I have looked on the net and they seem to be identical according to specs....

Page 1 of 2 12 LastLast

Similar Threads

  1. Problems installing Girlfriend 1.0...
    By gospeed.racer in forum Off Topic
    Replies: 28
    Last Post: 10-18-2005, 06:17 PM
  2. what did I do wrong with my dlink ?
    By SAScooby in forum General Hardware Discussion
    Replies: 0
    Last Post: 04-18-2004, 04:15 AM
  3. Replies: 5
    Last Post: 04-01-2004, 05:37 AM
  4. First generation install in ...but I have too problems.
    By Skraggy_uk in forum General Hardware Discussion
    Replies: 3
    Last Post: 06-26-2003, 01:28 PM
  5. DLink USB Radio: Install Problem or Bug?
    By millec in forum ME Archive
    Replies: 7
    Last Post: 06-01-2003, 01:37 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •