Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: M10000 and Milkdrop visualisations.... im impressed

  1. #1
    Constant Bitrate
    Join Date
    Mar 2004
    Posts
    192

    M10000 and Milkdrop visualisations.... im impressed

    Id never thought id say it but onboard graphics for this little board rule. When i first tried the included visuals with ME they sucked and we stuttery and slow. After though installing Milkdrop and cofiguring it to actually use the Graphics card, its well smooth and looks AWESOME. Big up to via. Could always have more speed though.....



    Jamie

  2. #2
    Maximum Bitrate
    Join Date
    Jul 2004
    Posts
    574
    Mine crashes unless I start the visualisations immediately after windows boots up...

    ...but when the milkdrop vis. runs, it looks great! I already bought an ATI AIW VE to tackle the graphics anyway...just need it to come in the mail and install the sucker

  3. #3
    Constant Bitrate
    Join Date
    Mar 2004
    Posts
    192
    thats abit weird. You got all latest drivers etc and condifured milkdrop VIA the Media engine visualizations tab?

  4. #4
    Maximum Bitrate
    Join Date
    Jul 2004
    Posts
    574
    yep...

    no worries though...as soon as I install my ATI I'm sure the problem will dissapear

  5. #5
    Maximum Bitrate PORTUGAL's Avatar
    Join Date
    Oct 2003
    Location
    PORTO
    Posts
    527
    Milkdrop ??Whats that ?
    Some visualizations are a bit slow on M1000 is there a way to speed them up ?
    Here in Portugal we have great weather, lots of brunnets, party a lot,drink a lot....
    http://img138.echo.cx/img138/896/bannerjoshua5dy.jpg

  6. #6
    Maximum Bitrate PORTUGAL's Avatar
    Join Date
    Oct 2003
    Location
    PORTO
    Posts
    527
    Ive searched and its some advanced visualization right ?
    How did you ( live2themaxuk ) configured your m1000 to keep the visualizations fast ?
    Here in Portugal we have great weather, lots of brunnets, party a lot,drink a lot....
    http://img138.echo.cx/img138/896/bannerjoshua5dy.jpg

  7. #7
    Constant Bitrate
    Join Date
    Mar 2004
    Posts
    192
    down load and install www.milkdrop.co.uk

    he has the main installer and all of 4000 preset patterns. (its a completley customizable visualization)

    Then point it to install into the c:\Mediaengine folder. The go into medai engine settings inside media engine and point the 'visualilisation plug in to' summink like vis_milk.dll ... its in the mediaengine folder. Then click configure and in the plugin configuration u can tell it which graphics card to use. Tell it to use on board etc etc. Save it. Then restart, media engine or ... maybe computer and you shoudl have smooth visuals in ME

  8. #8
    Jesus Freak antimatter's Avatar
    Join Date
    Jan 2004
    Location
    California
    Posts
    4,545
    Quote Originally Posted by live2themaxuk
    Id never thought id say it but onboard graphics for this little board rule. When i first tried the included visuals with ME they sucked and we stuttery and slow. After though installing Milkdrop and cofiguring it to actually use the Graphics card, its well smooth and looks AWESOME. Big up to via. Could always have more speed though.....
    Jamie
    Yea i hear ya. I was immpressed with the M10000 onboard video unit. I play Need For Speed Hot Pursuit 2 on it and it renders the graphics really good. Now i just need the some playstation wireless controllers and USB adapter then i will be all set
    -Jesus- King of Kings Lord of Lords

  9. #9
    Maximum Bitrate PORTUGAL's Avatar
    Join Date
    Oct 2003
    Location
    PORTO
    Posts
    527
    Quote Originally Posted by live2themaxuk
    down load and install www.milkdrop.co.uk

    he has the main installer and all of 4000 preset patterns. (its a completley customizable visualization)

    Then point it to install into the c:\Mediaengine folder. The go into medai engine settings inside media engine and point the 'visualilisation plug in to' summink like vis_milk.dll ... its in the mediaengine folder. Then click configure and in the plugin configuration u can tell it which graphics card to use. Tell it to use on board etc etc. Save it. Then restart, media engine or ... maybe computer and you shoudl have smooth visuals in ME
    Thanks
    Here in Portugal we have great weather, lots of brunnets, party a lot,drink a lot....
    http://img138.echo.cx/img138/896/bannerjoshua5dy.jpg

  10. #10
    Constant Bitrate
    Join Date
    Mar 2004
    Posts
    192
    did it work for ya m8?

Page 1 of 2 12 LastLast

Similar Threads

  1. Winamp 5.02, Milkdrop and ME 2.1 Visualization Solution
    By chance_11 in forum Media Engine
    Replies: 1
    Last Post: 03-12-2004, 10:50 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •