Results 1 to 4 of 4

Thread: Using an uncased PSU ??

  1. #1
    Newbie SuperSonic's Avatar
    Join Date
    Feb 2000
    Location
    Belgium
    Posts
    30

    Cool Using an uncased PSU ??

    Hi!
    To reduce the size of my planned system, I'd like to un-case my ATX power supply. It has a metal case now, but I'm wondering what effects uncasing it will do for my setup. It will be placed just above my MB, a Tyan Tomcat 810 with onboard sound. Will this affect my sound in any way? I can immagine the magnetic field gets quite big around all the parts of the PSU. Will my sound quality be less than before? The PSU is a 230Watt ATX one, and is a lot smaller without the metal case. Also, will data on my hard drive be damaged by the magnetic noise? I suppose not as it is shielded by itself. Anyway, the last thing I want is to make the sound less good .
    O just a little tip for those with network cards ... use a fixed IP (and a fixed frame type for IPX) so that your boot-time gets reduced by avoiding DHCP-requests.

  2. #2
    Newbie
    Join Date
    Jan 2000
    Location
    Richmond, VA USA
    Posts
    12

    Exclamation

    I uncased my entire system (had to scrap it in the end) and put it in a rubber maid tub (looked like an iMac). It worked good but it sounded like crap. I think the main problem was the sound card was bad. I bought a new card and put that in there, nothing but TERRIBLE static. Right now I don't know what to do next... I have an entire desktop PC in my trunk - sounds good though...
    Check out my MP3 Cougar in the works...
    http://www.skymatt.com/cougar/

  3. #3
    Newbie
    Join Date
    Feb 2000
    Location
    WVC, UT, 84128
    Posts
    1

    Post

    As far as removing the casing around that power supply, you need to make sure it is cooled like crazy....the casing more or less directs the air flow of the fan.
    As for your motherboard...Eek...810 chipsets are worse than redheaded step children. But I guess you use what ya use.

  4. #4
    Newbie SuperSonic's Avatar
    Join Date
    Feb 2000
    Location
    Belgium
    Posts
    30

    Thumbs up

    I've tested it already and the sound is actually real fine. The power supply is now just 'lying' on my motherboard top-down, so it practivally touches it. I have had no static yet, although I must say that the sound quality maybe got a litte less after some time. Could this be a cause of static building up without my board or my mobo being grounded? Oh and the 810 delivers good sound, although it is a real crappy board for a desktop PC with full workload.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •