Results 1 to 8 of 8

Thread: fastest BIOS boot

  1. #1
    Raw Wave god_of_cpu's Avatar
    Join Date
    Jan 2004
    Location
    SilverSpring Maryland
    Posts
    2,960

    fastest BIOS boot

    Anyone know of any motherboards that have a fast BIOS boot time? I currently have a mini-atx motherboard with onboard GeForce, but it takes 15 seconds from when power is applied to when windows starts loading.

    Anyone know of any boards with an onboard 3d processor and a BIOS boot time of less then 10 seconds?
    StreetDeck.com Developer (I am Chuck)
    Get StreetDeck at http://www.streetdeck.com
    The Official StreetDeck Forums have moved, please visit us at http://www.streetdeck.com/forum for official support for Streetdeck.

  2. #2
    Newbie
    Join Date
    Jul 2004
    Posts
    47
    asus a7v8x-x or a7v8x-mx

    bios boot time? 1 sec it's enough?

  3. #3
    Raw Wave god_of_cpu's Avatar
    Join Date
    Jan 2004
    Location
    SilverSpring Maryland
    Posts
    2,960
    are you serious? The BIOS only takes 1 second to boot on those?

    Can anyone else confirm this? Anyone know of anything similar, but with a built in 3D processor, like a geforce?
    StreetDeck.com Developer (I am Chuck)
    Get StreetDeck at http://www.streetdeck.com
    The Official StreetDeck Forums have moved, please visit us at http://www.streetdeck.com/forum for official support for Streetdeck.

  4. #4
    MySQL Error jcdillin's Avatar
    Join Date
    May 2003
    Location
    Miami, FL
    Posts
    4,043
    actually I have found alot of asus boards that go through bios in 1 to 3 secs, also the intel boards have very fast bioses.

  5. #5
    Variable Bitrate Moneyfink's Avatar
    Join Date
    Feb 2005
    Location
    S Ohio
    Posts
    331
    I'm resurrecting an old thread because I am interested in this topic. My Via Epia m10000 is in the 7-8 second bios time. I have 2 IDE devices that are detected on every boot. Can I flash a new bios on there that may go faster, or can I tweak my bios further.

    /Hey at least i searched
    My OLD carputer page
    My NEW carPC



    Via Epia M10000, 512 PC2100, Opus 150, 8" lilly touch, 320 GB 7200 WD Caviar

  6. #6
    Maximum Bitrate NiSlo's Avatar
    Join Date
    Nov 2006
    Location
    Gold Coast, Australia
    Posts
    508
    On my M10k, from it getting power to the windows logo showing up would be around the 4 second mark. There is alot of things that can be turned off in the Bios.

    Try using 'bootvis' and do the 'Trace & driver delays test'. That tells you how long everything takes. Bios load time, logon time, driver load time etc. It's a good guide to let you know whether your tweaks are working.

    P.S. Moneyfink, I didn't realise the age of this thread
    I installed my carpc into my pet Kangaroo, mate.

  7. #7
    Maximum Bitrate pRoFiT's Avatar
    Join Date
    Apr 2005
    Location
    Fresno, CA
    Posts
    795
    2 and a half years!! another holy thread resurection batman!

    Good topic though. Maybe first off you should turn off auto find on the drives and manually set them up in bios. I have noticed in the past that searching for ide devices sometimes slows down boot. Especially if your searching all ide ports and only one drive attached. my 2 pennies
    Um, I guess this is where you put something witty.WITTY

    My Web site, in the design stage. http://home.comcast.net/~cstrachn

    Modified RRSkinEditor http://www.mp3car.com/vbulletin/rr-skins/65723-rrskineditor-bugs-fixes-comments-current-progress-outdated.html

  8. #8
    Variable Bitrate Moneyfink's Avatar
    Join Date
    Feb 2005
    Location
    S Ohio
    Posts
    331
    I admited that this was an old thread in the first sentence of my ressurection post.

    None-the-less... flashing a newer faster bios is out of the question?
    My OLD carputer page
    My NEW carPC



    Via Epia M10000, 512 PC2100, Opus 150, 8" lilly touch, 320 GB 7200 WD Caviar

Similar Threads

  1. Found someting interesting on E-Bay!!!
    By outragis in forum Classified Archive
    Replies: 929
    Last Post: 01-23-2006, 08:38 AM
  2. Bios Flashing Problems
    By trdcpu in forum Software & Software Development
    Replies: 4
    Last Post: 07-21-2004, 07:31 PM
  3. Fastest possible boot up time
    By OriginalNick2 in forum Media Engine
    Replies: 37
    Last Post: 07-12-2004, 12:13 PM
  4. What bios options for fast boot on EPIA M-1000
    By ugosplat in forum General Hardware Discussion
    Replies: 0
    Last Post: 08-13-2003, 08:42 PM
  5. Fastest DOS boot possible
    By alexchannell in forum Software & Software Development
    Replies: 3
    Last Post: 12-27-2001, 08:46 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •