Results 1 to 7 of 7

Thread: PCI Riser kills EPIA M10000

  1. #1
    Maximum Bitrate gizmomkr's Avatar
    Join Date
    Dec 2000
    Location
    Smyrna, Ga, USA
    Posts
    778

    PCI Riser kills EPIA M10000

    Well not totally dead, but mostly -

    I ordered from Logic Supply - http://www.***********.com/product_i...roducts_id/190

    I have a PCI Video card in the slot - it works fine when I plug it directly into the board, but when I attach the riser - the board refuses to power up. ( the motherboard)

    The board will power up with the riser card on it, but not with the video card attached. I am going to try to find another video card to test with , but PCI VGA is getting harder and harder to find.

    Anyone had similar experience ?
    I know a lot of differet types of riser cards are out there....
    Gizmo-
    Techonlogy on Wheels
    http://www.hjnetworks.com/car

  2. #2
    Jesus Freak antimatter's Avatar
    Join Date
    Jan 2004
    Location
    California
    Posts
    4,545
    deleted
    -Jesus- King of Kings Lord of Lords

  3. #3
    cheap custom title JC-S60's Avatar
    Join Date
    Mar 2004
    Location
    Ghent - Belgium
    Posts
    1,863
    ?

  4. #4
    Low Bitrate CherokeeChief's Avatar
    Join Date
    Nov 2004
    Location
    Italy
    Posts
    109
    Are you shure you have inserted the riser in the right way?

  5. #5
    My man uses Levitra. Peoples's Avatar
    Join Date
    Dec 2004
    Location
    Maryland
    Posts
    2,024
    how could you put it in backwards?...pci slots are keyed
    PC Components:
    Lilliput; XPC/FLEX mobo; 1.7 ghz P4 Mobile;512 DDR; 160 gb HDD; opus 150; slot usb dvd-rw
    My work log

  6. #6
    Underachiever ACHIEVER's Avatar
    Join Date
    Jul 2004
    Location
    Up in dat ass Ranking: Mr. 25,000!!! :) Posts: 10000 +
    Posts
    586
    Anti

    Why did you dig this up?

  7. #7
    Jesus Freak antimatter's Avatar
    Join Date
    Jan 2004
    Location
    California
    Posts
    4,545
    Sorry peoples... Thats why i deleted my response... I was searching for a similar thread and told the poster about it that it was a power issue and i remembered reading about it in a nother thread that i was trying to find. After more research i found another thread that i was an active poster by the same auther and he did get his answer resolved. Actually he answered my question
    -Jesus- King of Kings Lord of Lords

Similar Threads

  1. which pci riser sive for m10000?
    By [H]Bugster in forum General Hardware Discussion
    Replies: 3
    Last Post: 11-02-2004, 04:16 PM
  2. PCI Graphics or Sound card - EPIA M10000
    By ZimZimmer in forum Newbie
    Replies: 13
    Last Post: 08-05-2004, 10:02 PM
  3. Replies: 4
    Last Post: 07-06-2004, 09:52 PM
  4. How would you use the PCI slot on the Epia M10000?
    By chut in forum General Hardware Discussion
    Replies: 6
    Last Post: 01-22-2004, 02:13 PM
  5. FS: PCI Riser for Via 800 Mini-itx Mobos
    By Cliff in forum Classified Archive
    Replies: 5
    Last Post: 05-21-2003, 06:16 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •