Results 1 to 10 of 10

Thread: troubleshooting my carpc

  1. #1
    Low Bitrate
    Join Date
    Nov 2003
    Posts
    96

    troubleshooting my carpc

    A few weeks ago my battery was dying up front and upon starting my car the engine died immeadiatly and the battery was no longer among the living. This was no big deal since i was going to get a better battery anyway, but it did cause a glitch in my computer. A file (or in my case an entire directory) was lost/corrupt. It's the windows\system32\config\system. I had a friend handy with XP help me fix the problem. I still have all my music on my carputer but i don't have the drivers for my lilliput 7" TS and i can't get mediaengine to work. I"m assuming i'll need to reinstall the drivers for the TS but i don't know where they are, can somebody send me a link for them? And will i probably just need to reinstall the mediaEngine software?

    Thirdly, and lastly, my screen won't auto-adjust, i have to go into the menu and make it autoadjust each time. How do i fix that? Do i need to set the screen resolution, and if so how do i do that?

    Thanks
    Lilliput 7" TS
    Travla C-134
    Nehemiah M10000
    40g HD
    Slim/slot DVD drive from pcalchemy.com
    windows XP

  2. #2
    cheap custom title JC-S60's Avatar
    Join Date
    Mar 2004
    Location
    Ghent - Belgium
    Posts
    1,863
    I think it would be best to reinstall your computer as you did the first time. You never know what might got damaged at the same time (registry, other files...).

    Get your music safe before though.

  3. #3
    Low Bitrate
    Join Date
    Nov 2003
    Posts
    96
    well i reinstalled (or rather i fixed the problem) and my music is still there, but i guess some stuff didn't make it all the way through. So i just had some of those basic questions and i'm also looking for the drivers for the lilliput.

  4. #4
    cheap custom title JC-S60's Avatar
    Join Date
    Mar 2004
    Location
    Ghent - Belgium
    Posts
    1,863
    The auto-adjust could be resolution/refresh rate (60Hz should be ok).

    Try to reinstall ME, yes.

    http://www.digitalww.com/downloads.htm for the drivers.

    Joa

  5. #5
    Low Bitrate
    Join Date
    Nov 2003
    Posts
    96
    how do i change the resolution/refresh rate?

    i remember doing it when i initially set up my computer, but i don't remember anymore.

  6. #6
    Low Bitrate
    Join Date
    Nov 2003
    Posts
    96
    help, still trying to change that refresh rate...

    how do i do it?

  7. #7
    Low Bitrate
    Join Date
    Nov 2003
    Posts
    96

    Thumbs up

    bump for teh guru's. Please help

  8. #8
    Low Bitrate
    Join Date
    Nov 2003
    Posts
    96
    one last time, how do i change the refresh rate?

  9. #9
    Newbie
    Join Date
    Sep 2004
    Posts
    6
    bring up display properties (rite click on desktop), settings tab at the top, then advanced button, then monitor tab (or on older windows - adapter tab) and voila

  10. #10
    Low Bitrate
    Join Date
    Nov 2003
    Posts
    96
    i tried this, and i cannot access the monitor. it just has it greyed out, but checked. Am i doing something wrong?

Similar Threads

  1. Headunit (Linux/Windows CarPC frontend) + initial screenshots
    By NoPistonPC in forum Other Cool Front Ends
    Replies: 321
    Last Post: 08-24-2007, 03:57 PM
  2. CarPC for my new 106 Rallye
    By fireball106 in forum General Hardware Discussion
    Replies: 6
    Last Post: 04-04-2006, 05:19 PM
  3. Loud noice when turning on CarPC
    By Andreas106rally in forum Car Audio
    Replies: 4
    Last Post: 11-03-2004, 12:27 PM
  4. CarPC Software Launcher
    By Confused in forum Software & Software Development
    Replies: 5
    Last Post: 05-01-2004, 01:10 AM
  5. Replies: 1
    Last Post: 04-17-2004, 04:43 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •