Page 1 of 4 1234 LastLast
Results 1 to 10 of 34

Thread: new PC not even booting....

  1. #1
    Low Bitrate
    Join Date
    Aug 2004
    Location
    Nebraska
    Posts
    82

    new PC not even booting....

    Ok I just ordered parts from newegg, and they all came in today.
    Parts are as follows
    Asus A7V400-MX mobo
    512 mb drr stick
    9200 se sapphire ati raedeon
    amd athlon mobile 2600+ processor

    I tried 2 different hdd with windows already installed, and nothing. The heatsinks fan doesn't even start to spin. No beeps. No anything. The cd drive light doesnt even come on.

    The only light that comes on is a big green led thats used to tell you the mobo is getting power.

    Whats my problem? Thanks.

    2004 Nissan 350z Daytona Blue
    2x 10" IDMax D4
    1250.1 kicker amp
    crappy dell carputer


  2. #2
    FLAC Pudge's Avatar
    Join Date
    Sep 2003
    Location
    AZ
    Posts
    1,007
    Check all your connections, and reseat everything. Are you trying to start it up in the car or a wall outlet?
    My Carputer! (More Car Pics at the end)
    2 Kicker Comp 10"
    Epia M-9000, 256 MB DDR, 120 Gig HD
    Lilliput 7" VGA Touchscreen
    Check it out?!

  3. #3
    Low Bitrate
    Join Date
    Aug 2004
    Location
    Nebraska
    Posts
    82
    wall outlet..I've even tried 2 different kinds of RAM and still nothing. I've reseated the video card and the processor 5 times now. double and triple checked all my connections. and nothing. Weird thing is my PSU fans don't even come on.

    I do get power in my mouse and keyboard. I know this because I have an optical mouse and the laser thing turns on.

    Could this be a problem with the processor? Man...I hope not.

    2004 Nissan 350z Daytona Blue
    2x 10" IDMax D4
    1250.1 kicker amp
    crappy dell carputer


  4. #4
    Newbie
    Join Date
    May 2004
    Posts
    55
    i know it seems stupid, but are you sure you've got the right pins on the mobo selected for the switch to turn it on?

  5. #5
    Low Bitrate
    Join Date
    Aug 2004
    Location
    Nebraska
    Posts
    82
    Um...Maybe I am stupid...Well I take that back I AM stupid. The only switch I have to turn it on is on the PSU. IS there something I'm missing?

    I've read through the manual 10 times and theres no setting for turning it on.

    2004 Nissan 350z Daytona Blue
    2x 10" IDMax D4
    1250.1 kicker amp
    crappy dell carputer


  6. #6
    Newbie
    Join Date
    May 2004
    Posts
    55
    wohoo - i win the mars bar...


    yuo need to momentarilly short (or use a switch is safer ) two pins on the motherboard... which ones depends on the motherboard -in your manual it should tell you the "properties" of each pin on the motherboard.

  7. #7
    Maximum Bitrate Seth's Avatar
    Join Date
    Jun 2004
    Location
    Athens Greece
    Posts
    836
    How are you trying to power it up? I mean you are short circuiting the power switch pins or you're using a button? Are you sure you got the correct pins?

    Just a thought....

  8. #8
    MySQL Error jcdillin's Avatar
    Join Date
    May 2003
    Location
    Miami, FL
    Posts
    4,043
    Uhm...........Look in the manual there should be a set of pins at the front of the board that say something to the effect of pwr or pwr_btn you need to short those pins to make the motherboard power up.

  9. #9
    Newbie
    Join Date
    May 2004
    Posts
    55
    seth.... so slow

  10. #10
    MySQL Error jcdillin's Avatar
    Join Date
    May 2003
    Location
    Miami, FL
    Posts
    4,043
    , outposted me while I was typin

Page 1 of 4 1234 LastLast

Similar Threads

  1. How2 control CarPC from key fob....
    By NotchbackVW in forum Power Supplies
    Replies: 1
    Last Post: 09-21-2007, 06:27 PM
  2. For Sale for all you aussies. Complete mp3 car pc
    By Holden__V8 in forum Classified Archive
    Replies: 20
    Last Post: 04-09-2005, 06:30 AM
  3. New PC Plays MP3's and dvd's without booting up your car pc.
    By wonderworm in forum General Hardware Discussion
    Replies: 4
    Last Post: 03-25-2004, 09:49 PM
  4. PC not booting (or doing anything)
    By mkkbb in forum General Hardware Discussion
    Replies: 5
    Last Post: 04-14-2002, 07:13 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •