Results 1 to 10 of 10

Thread: SB Audigy 2NX driver issues

  1. #1
    Variable Bitrate
    Join Date
    Mar 2004
    Location
    New Jersey
    Posts
    351

    SB Audigy 2NX driver issues

    I just installed a clean installation of XP SP2, i loaded everything into the pc, but for some reason the installation cd will not install because it cannot detect the sound card. Windows has loaded its own drivers for the Audigy and it works well, but i want the latest formware and drivers from creative.. any ideas?
    -Jack
    2006 Chrysler 300C AWD
    Samsung Galaxy Tab In dash

  2. #2
    Constant Bitrate nirvanades's Avatar
    Join Date
    Apr 2004
    Posts
    157
    Install from CD Directly.
    2003 Chevy Tahoe Z71
    STOLEN - M10000, 512MB, 60GB 2.5" HDD, 7" Custom mounted Lilliput, Morex 3688 Case, 90W PSU w/ ITPS, GPS & CD-RW/DVD. New parts ordered for the next generation!

  3. #3
    Maximum Bitrate DjBac's Avatar
    Join Date
    Jun 2004
    Location
    GREECE/Athens
    Posts
    702
    Update from creative.com

  4. #4
    Variable Bitrate
    Join Date
    Mar 2004
    Location
    New Jersey
    Posts
    351
    I have tried everything.. they people at creative are no help. When i use the CD it says no Sound Blaster product installed. It has worked before i formatted everything. I downloaded everything from the website but they all say the same. Unable to find sound blaster product. I am trying to edit the compressed folders that are on the cd to see if i can extract the driver manually.
    -Jack
    2006 Chrysler 300C AWD
    Samsung Galaxy Tab In dash

  5. #5
    cheap custom title JC-S60's Avatar
    Join Date
    Mar 2004
    Location
    Ghent - Belgium
    Posts
    1,863
    I had the same problem and uninstalled the windows drivers to make it work. Thatwas on a XP SP1 though...

    Also, I installed with the program and not only the drivers like I usually do.

  6. #6
    Variable Bitrate
    Join Date
    Mar 2004
    Location
    New Jersey
    Posts
    351
    How did you uninstall the windows drivers? Mine keep on reinstalling. I think the program needs to see a soudn card that is looking for drivers.

    I install the sound card in the usb hub and in seconds it said Sb Audigy 2Nx then it changed to usb audio device.. I tried disabling it but that didnt help.. i wan tto make it so that it will sit there asking me to choose a driver to install. Then i bet you the software will work.

    I just hate it when companies make it so that you cannot manually install the driver. I understand it maked it easier for people who dont know how to do it, but lets not make it impossible to do it manually.
    -Jack
    2006 Chrysler 300C AWD
    Samsung Galaxy Tab In dash

  7. #7
    Banned eatyummypuppies's Avatar
    Join Date
    Feb 2004
    Location
    li, ny
    Posts
    439
    If you install the driver from the CD, then remove the device from the device manager, it'll probably install the creative drivers. If it doesn't, you can go into the device manager and the card's property page and choose 'Update Driver' (you may have to point it to c:\windows\inf or c:\windows\inf\other to find the driver).

  8. #8
    Variable Bitrate
    Join Date
    Mar 2004
    Location
    New Jersey
    Posts
    351
    thats the issue.. i cant even get it to install the drivers off the cd or the web site. If it does not detect the device it will not even copy the files.

    If possible.. anyone who has the deivce installed.. can you post your driver files and the location of them in you system. I would like to manually install them since i cannot extract them from the cd.. they are in a compressed format that is part of the exe

    There should be 2 devices..
    1. Under USB devices
    2. Under sound devices..

    if someone could let me know the file names of the drivers for these two and possibly post them i will try to manually install it. Then the cd might install the software if it sees SB Augidy 2NX and not USB sound device.
    -Jack
    2006 Chrysler 300C AWD
    Samsung Galaxy Tab In dash

  9. #9
    cheap custom title JC-S60's Avatar
    Join Date
    Mar 2004
    Location
    Ghent - Belgium
    Posts
    1,863
    Now you say, I think I didn't get it uninstalled, but installed the CD that DID find the SB all of a sudden (after a reboot and another USB port or something)...

    To put it mildly, I wasn't that clear-minded when I did all this, so I'm having a little trouble remembering

    After that, the software didn't detect the SB anymore, until I did the 2 updates on the creative site (which include a firmware update, maybe that would make it more stable).

  10. #10
    Banned eatyummypuppies's Avatar
    Join Date
    Feb 2004
    Location
    li, ny
    Posts
    439
    You could try to find the .inf file that comes with Windows and delete it, but I don't really think that'll solve the problem. I had no difficulty installing the Creative drivers over the Windows drivers myself. This sounds like something else such a USB problem or even the wrong driver. SP2 could have something to do with it too.

Similar Threads

  1. Replies: 0
    Last Post: 08-28-2004, 04:14 PM
  2. Hardwire? Audigy 2nx?
    By DJKhan85 in forum General Hardware Discussion
    Replies: 3
    Last Post: 06-21-2004, 08:11 AM
  3. onboard sound? audigy 2nx?
    By DJKhan85 in forum General Hardware Discussion
    Replies: 7
    Last Post: 06-06-2004, 11:14 PM
  4. Audigy 2NX with separate mute for Line-In and Mic-In
    By badandy4you in forum MediaCar
    Replies: 13
    Last Post: 06-03-2004, 01:04 PM
  5. Via Epia + SB Extigy - any issues?
    By notion in forum General Hardware Discussion
    Replies: 3
    Last Post: 08-20-2002, 12:48 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •