Page 5 of 5 FirstFirst 12345
Results 41 to 47 of 47

Thread: DVD Drive Horror!

  1. #41
    FLAC SnyperBob's Avatar
    Join Date
    Nov 2001
    Location
    Illinois
    Posts
    1,162
    If I'm not mistaken, most cars have available 5 volts up from. A lot of the things run in the car require less than 12 volts of power to run, so they build in 5 volt support.

    I'm not positive, but I thought I heard that before. Anyone know anything more on this?

  2. #42
    Constant Bitrate c0rrupti0n's Avatar
    Join Date
    Mar 2004
    Location
    Miami
    Posts
    181
    Update on Touchscreen Controller:
    Well Armen over at DigitalWW is trying to help me out with my Lilliput issues. He asked me to ship out the monitor so maybe he can patch things up for me with out having to spend additional funds on that piece of **** lcd...


    The connections to the Opus are crimped quite well. Ive troubleshot this possiblity and I highly doubt its a connection issue. When attempting the tests the motor is running. Its triggered by the ignition. This doesnt seem to be the case either :/

    I still havn't confirmed whether its the USB length or EMI from the power cables being so close to the USB cable. Reason is because all cables are already tie wrapped under the carpet. And all I have is a spare 3 and 6 foot usb cable.

    The cd-rom works like a dream (much faster/all cd's read)when using the 3 and 6 foot directly connected to the computer. However when connected to the USB hub(hub is attached to a 15 foot usb cable then to the PC). The cd-rom is seen perfectly fine however it reads only 5 out of 10 cd's. It makes a spin up sound then it stops and loops like this with light blinking.
    I get the same senario when attaching the 15 foot cable to my cd-rom.


    The setup:

    CD-Rom-> 50pin -> Converter Standard IDE 40pin(w/ floppy connector for power)-> USB adapter-> Belkin USB powered 4 port hub-> 15 foot USB-> to PC



    SAscooby I was about to buy one of those converter at radio shack when i realized that it didnt list 5v. However if now after you mentioning that I'm gonna give that a try...

    What doesnt make sence is that i thought by buying an active USB hub it would act as a signal repeater for the 15 foot cable. However that doesnt seem to be the case...

  3. #43
    Jesus Freak antimatter's Avatar
    Join Date
    Jan 2004
    Location
    California
    Posts
    4,545
    I have had the exact same problems. I went through the whole troubleshooting process.

    I think that it is EMI. When i installed one of the Cold Cathode kits i was having problems. initially i thought that it was a lack of power issue. Now i think that it was EMI emmitted by the high frequency inverter. I had it placed to close to the motherboard.

    Once i removed it i haven't had any problems since. Right now i am using a 6 foot long IDE cable cause i thought it was the usb converter but i would bet money that if I put it back in that it would work like a charm.

    Do you have any devices like this that would emmit emi?
    -Jesus- King of Kings Lord of Lords

  4. #44
    Constant Bitrate c0rrupti0n's Avatar
    Join Date
    Mar 2004
    Location
    Miami
    Posts
    181
    Interesting thanks for the input antimatter. Well I think EMI is emmited through anything that contains power or data traveling through it... My 15 foot usb cable is tightly bundled with another usb cable and 5 power cables running from the rear of the car to the front console. So I would imagin that might have some interference. But am uncertain till tested. This is no doubt the strangest issue I've ever had...

  5. #45
    Jesus Freak antimatter's Avatar
    Join Date
    Jan 2004
    Location
    California
    Posts
    4,545
    I felt the same way too. Any chance getting a higher quality USB cable?

    But I had the exact same problem as you. The CD would try to spin up and sometimes would make it but sometimes wouldn't sometimes it would take forever and finally load.

    Maybe try it with the same cable but not ziptied along where it is suposed to go but as far away from anywires or anythign that would cause interference (for testing only) and then give it a try. If it works then you might just have to find another rout for the cable.
    -Jesus- King of Kings Lord of Lords

  6. #46
    Constant Bitrate c0rrupti0n's Avatar
    Join Date
    Mar 2004
    Location
    Miami
    Posts
    181
    Well im glad im not alone with this issue, cause ive been through hell and beond... Heh im taking a small break till i get my LCD back from Armen over at digitalww else im afraid im might break something out of fustration... Im with you on that idea antimatter and i will give it a **** and let yeah know what happens.

  7. #47
    Constant Bitrate c0rrupti0n's Avatar
    Join Date
    Mar 2004
    Location
    Miami
    Posts
    181
    Turns out that I'm still having a power issue. Because I brought the dvd-rom in my house and have it connected to a 15 foot cable and powered by a 300 watt floppy drive connector(using only 5 volts of course) and everything works perfect.

    I'm guessing that sence there isnt enough power being supply by the power cable to the cd-rom that it trys to rely on the power of the USB cable. So that would explain why i thought there was a length issue with the usb cable. Because anything over 5 feet and not connected directly into the PC it self would render the dvd-drive immobile...

    I tryed using my AC house converter, which converts 120 to 4.5 volts. But the drive doesnt like that and wont function at all... So that isnt such a great sign for DC 12 to 5 volt converters... Which im going to have to find on ebay because they dont stock these at my local radio shack...

    Any further electrical assistance would help a great deal... Thanks again guys...

Page 5 of 5 FirstFirst 12345

Similar Threads

  1. Best remote DVD drive option
    By lookinco in forum General Hardware Discussion
    Replies: 2
    Last Post: 08-09-2004, 12:28 PM
  2. Slim Dvd Drive or Fat drive?
    By yunusyu in forum Input Devices
    Replies: 11
    Last Post: 05-28-2004, 08:06 PM
  3. DVD drive problems... Anyone have any ideas?
    By coachreed in forum General Hardware Discussion
    Replies: 0
    Last Post: 05-27-2004, 10:35 PM
  4. Slimline IBM DVD drive up for sale
    By mpattonm in forum General Hardware Discussion
    Replies: 0
    Last Post: 04-15-2004, 04:30 PM
  5. DVD Drive Question (slot loading)
    By breimann in forum Newbie
    Replies: 1
    Last Post: 03-09-2004, 06:20 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •