Page 1 of 3 123 LastLast
Results 1 to 10 of 22

Thread: Install complete! Few notes, few ?s

  1. #1
    Mo' Programming Mo' Problems
    Auto Apps:loading...
    Sonicxtacy02's Avatar
    Join Date
    Sep 2004
    Location
    Woodbridge, VA
    Posts
    8,168
    Blog Entries
    51

    Install complete! Few notes, few ?s

    After about 2 weeks of work i've finally got my carputer up and running. Here are my components:

    VIA 8000, 256 pc133 RAM, 16x dvd (full size), 60GB Hard drive (full size)
    Case with built in 200watt power supply
    Coleman 400 watt power inverter
    Pyramid MV7SC 7.2 inch LCD
    Running Media Engine

    First Notes:
    -I sincerely hope and pray NOONE buys the pyramid MV7SC unit for use with a carputer. The screen is grainy, it has VERY limited view range, and its near impossible to view prior to 10pm.
    -The Coleman power inverter survives crank ( normal battery) and gives no interference in my system. Its not filtered in any way. Its a tad loud, but very livable when under the seat next to my carputer
    -Via 8000 is virtually silent despite two fans blowing constantly

    Now Questions:
    - I'm getting refresh lines on my display. Is this just because its crappy or could it have something to do with grounding issues? The computer looks great when displayed on my 27" in the house.
    - I have the sound output coming directly from the on board sound card via rca-headphone jack converter. When my subs hit, the display bends. Grounding issue?
    - Will using S-video instead of RCA's help at all with clarity? I've seen that composite is limited to 240lines, what is the limit with S-Video?
    -Lastly, is there a way to connect a switch that would allow soft shutdown or hibernation? There is a button on my keyboard that does this.

    I truly appreciate all the help from this site. It would have taken months if not for you guys.

  2. #2
    I see dead kittens Quattro's Avatar
    Join Date
    Dec 2003
    Location
    New York
    Posts
    2,922
    Pics please, would love to see the install.

    As for the lines on the display, it maybe a grounding issue. Also how do you have the screen powered?
    I don't know about the s-video question.
    You could use a shutdown controler with your inverter, this way you can do a complete shutdown or hibernation when you turn off your car and have it turn back on when the car is started again.
    Installed
    Asus A7N8X-VM - AMD Mobile Athlon 2400
    512 Ram - 60GB HD - Opus 150w
    Lilliput 7" - Rikaline 6010
    [00000000000001100010-] 98% Completed

    Check Out My Install!!!

  3. #3
    Mo' Programming Mo' Problems
    Auto Apps:loading...
    Sonicxtacy02's Avatar
    Join Date
    Sep 2004
    Location
    Woodbridge, VA
    Posts
    8,168
    Blog Entries
    51
    Screen is powered by the remote wire coming from my amp so that the screen turns on when the ignition is turned on. Grounded to the radio ground. I'm running pretty crappy composite wires at this point simply because all of the good stuff is packed (I'm moving). Will the ITPS work with an inverter? I thought it was only meant for DC-DCs.

  4. #4
    I see dead kittens Quattro's Avatar
    Join Date
    Dec 2003
    Location
    New York
    Posts
    2,922
    You can use a ITPS with an inverter with out a problem. Some of the DC-DC ps come with a shutdown controller built in.
    Installed
    Asus A7N8X-VM - AMD Mobile Athlon 2400
    512 Ram - 60GB HD - Opus 150w
    Lilliput 7" - Rikaline 6010
    [00000000000001100010-] 98% Completed

    Check Out My Install!!!

  5. #5
    Mo' Programming Mo' Problems
    Auto Apps:loading...
    Sonicxtacy02's Avatar
    Join Date
    Sep 2004
    Location
    Woodbridge, VA
    Posts
    8,168
    Blog Entries
    51
    K thanks.. that solves one question.

    I'll get some pics tonight before and after i put my passenger seat back in

  6. #6
    Newbie xelz's Avatar
    Join Date
    Sep 2004
    Location
    Loma Linda, Ca
    Posts
    27
    I have that same inverter. I also was getting noise lines on my screen (xenarc), but when plugged the computer using an extension cord from household outlet, the noise was gone.. someone on here suggested to wire from computer power supply, and I tried it and a clean picture came up.

    Also I have a question, my doesnít survive crank.. I was wondering how you wired your inverter. It might just be that I got unlucky and my inverter aight that good.

  7. #7
    Mo' Programming Mo' Problems
    Auto Apps:loading...
    Sonicxtacy02's Avatar
    Join Date
    Sep 2004
    Location
    Woodbridge, VA
    Posts
    8,168
    Blog Entries
    51
    Ok wait, you connected the hot wire from your xenarc to the hot wire from the power supply? I didnt think that was possible because of the AC/DC issue. My inverter is running straght to the battery using a 1 gauge wire and grounded to a strap connected on the passenger seat bracket. I did have some issues with it ALMOST dying out when i was just starting this.. but now it survives crank just fine.

  8. #8
    Newbie xelz's Avatar
    Join Date
    Sep 2004
    Location
    Loma Linda, Ca
    Posts
    27
    on the psu side, i extended 2 wires from the molex connecter (4 wires thing that you power an internal cdrom or hard drive). the yellow wire (+12V) and the black wire, next to the yellow one (ground). I used a molex extension (with male on one side and female on the other) and tapped into that, so I didnít have to tap into the wires of the psu.

    On xenarc side: Then the extended wires, 12V and the ground were connected to the wires of the positive and the negative of the xenarc, respectively. This is where your positive is currently connected to your remote wire, and neg currently connected to your radio ground.


    So on the inverter do you just turn it off and on with the flick of the switch on the coleman?

  9. #9
    Mo' Programming Mo' Problems
    Auto Apps:loading...
    Sonicxtacy02's Avatar
    Join Date
    Sep 2004
    Location
    Woodbridge, VA
    Posts
    8,168
    Blog Entries
    51
    I leave it on and send my comp into hibernation before i get out of the car. I'm trusting the coleman to do its auto shut-off if the voltage of the battery drops to low while it sits.

  10. #10
    Mo' Programming Mo' Problems
    Auto Apps:loading...
    Sonicxtacy02's Avatar
    Join Date
    Sep 2004
    Location
    Woodbridge, VA
    Posts
    8,168
    Blog Entries
    51
    Thanks for the tv power suggesting. I ran wires to the power supply and refresh lines are history! Per your request, here are pics


    Screen and Radio



    Mouse location

    foldable keyboard

    location of carputer/inverter

Page 1 of 3 123 LastLast

Similar Threads

  1. xp install to laptop hdd problem
    By thecrow in forum Newbie
    Replies: 8
    Last Post: 06-15-2005, 03:37 PM
  2. How should i install this?
    By jnusaira in forum General MP3Car Discussion
    Replies: 8
    Last Post: 08-13-2004, 03:03 PM
  3. Nissan Sentra 1996 GXE Complete Project. 14'' Screen
    By criterzzz in forum Show off your project
    Replies: 19
    Last Post: 08-01-2004, 12:07 AM
  4. In Dire need of help (install complete but...)
    By infernos in forum General Hardware Discussion
    Replies: 1
    Last Post: 05-05-2004, 08:26 AM
  5. screen install complete...I think! :)
    By detz in forum General Hardware Discussion
    Replies: 3
    Last Post: 07-15-2002, 10:15 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •