Results 1 to 4 of 4

Thread: Heat problem

  1. #1
    Constant Bitrate weekendowel's Avatar
    Join Date
    Jan 2004
    Location
    Stockholm, Sweden
    Posts
    209

    Heat problem

    I have some issues with a warm CPU, I didnīt have any thermal paste when I installed it, will the paste help much? I have a control software to shut down the computer at 60 degrees C. This happens when I run some visualisations or movies for awhile.

  2. #2
    Raw Wave Rob Withey's Avatar
    Join Date
    Apr 2000
    Location
    Bedfordshire, UK
    Posts
    2,139
    You really need either some thermal paste or a thermal pad before you install the heatsink. It does help. People wouldn't use it if it didn't. ;-)
    Old Systems retired due to new car
    New system at design/prototype stage on BeagleBoard.

  3. #3
    pip
    pip is offline
    Maximum Bitrate pip's Avatar
    Join Date
    Mar 2004
    Location
    Parker, CO
    Posts
    794
    Quote Originally Posted by weekendowel
    I have some issues with a warm CPU, I didnīt have any thermal paste when I installed it, will the paste help much? I have a control software to shut down the computer at 60 degrees C. This happens when I run some visualisations or movies for awhile.
    Thermal paste makes a BIG difference. Even the quality of the thermal paste makes a difference. Get some Arctic Silver II.
    EPoX mATX SocketA w/onboard Geforce4MX / 512MB PC2700 / AthlonXP 1600
    Lilliput / DVDrom / Opus 150W / WD 3.5" 160GB / SB Audigy NX
    XP home / Road Runner / iGuidance 4.0

  4. #4
    Constant Bitrate weekendowel's Avatar
    Join Date
    Jan 2004
    Location
    Stockholm, Sweden
    Posts
    209
    ok guys, I will get it tomorrow, and try it

Similar Threads

  1. Lilliput TouchKit problem solved!
    By AAVfReaK in forum LCD/Display
    Replies: 4
    Last Post: 11-07-2010, 08:29 AM
  2. Lilliput Powering On/Off problem
    By masch in forum LCD/Display
    Replies: 0
    Last Post: 05-09-2004, 11:55 AM
  3. Opus 90w, heat problem and the heatsink
    By samc in forum Power Supplies
    Replies: 1
    Last Post: 04-19-2004, 08:07 AM
  4. Heat problem?
    By jagreen2 in forum General Hardware Discussion
    Replies: 1
    Last Post: 12-15-2003, 12:17 PM
  5. Annoying problem
    By c-dawg in forum General Hardware Discussion
    Replies: 1
    Last Post: 07-22-2002, 08:19 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •