Results 1 to 7 of 7

Thread: Epia board fried

  1. #1
    Low Bitrate
    Join Date
    Oct 2004
    Location
    s.cali
    Posts
    59

    Angry Epia board fried

    I just recently bought a m21000 via mainboard and got all my drivers and stuff installed, and while i was transferring mp3s from my home PC my mainboard started to smoke and go crazy and just shutdown. anyways my main question is do you think via will do anything about it, if its the board that was the problem or if it was my fault somehow. i attatched a picture of where it happened below

    just a note, the setup i had it running on, i had a similar setupd running on for like 4 months with no problems, and the m2 has been working fine for about 2 weeks.
    here is the picture

    thanks for your replies and/or sympathy
    Attached Images Attached Images  

  2. #2
    Constant Bitrate
    Join Date
    Jan 2004
    Location
    Silver Spring, MD
    Posts
    189
    My via m10000 one day decided it wasn't gonna output a video signal and just beep at me. I did some research and found the beep codes led to a bad onboard video. I tried a pci video card, no luck. I called via (www.viaembedded.com) and explained the problem. They gave me an RMA number and asked me to send it back. 2 weeks later I got a new motherboard in the mail, no problems. Seems like a decent company. They didn't give me any flack at all. I can't promise yours will be that easy, but it definately does happen. Give 'em a call.

  3. #3
    Variable Bitrate streetknight's Avatar
    Join Date
    Dec 2003
    Posts
    237
    yeah i had a problem with my video also i could not get my vga to work. sent it out got it back in about 2 weeks. their pretty good about it.

  4. #4
    Low Bitrate
    Join Date
    Oct 2004
    Location
    s.cali
    Posts
    59
    Awesome, at least that gives me some hope! I emailed them last night and havent gotten a reply yet. The power still goes to the motherboard if i try to use it, just nothing comes onto the screen in any of the video out modes. :| well ill pray and hope that they will like me, thanks for the tips.

  5. #5
    N09
    N09 is offline
    Newbie
    Join Date
    Oct 2004
    Location
    Long Island, NY
    Posts
    8
    If you didn't do anything to void your warranty, you're owed a new board. Call up the company, thats the quickest way to do it.

  6. #6
    Low Bitrate
    Join Date
    Oct 2004
    Location
    s.cali
    Posts
    59
    i did that and got the rma and all that stuff and shipped it today, so now i just gotta wait a week or two for them to send me a new one. thanks for the help

  7. #7
    FLAC migel628's Avatar
    Join Date
    Mar 2004
    Location
    New Windsor, NY
    Posts
    1,114
    Good stuff, I love it when things just work out
    "I'm a dick!"
    "I must seek knowledge and it's bastard son truth" - The State

Similar Threads

  1. EPIA on board gfx + 7" widescreen LCD = problem?
    By phoTToniq in forum General Hardware Discussion
    Replies: 18
    Last Post: 06-23-2004, 08:12 PM
  2. Replies: 8
    Last Post: 05-21-2004, 03:47 AM
  3. FS: VIA EPIA MINI-ITX M9000 Board
    By Elmezie in forum Classified Archive
    Replies: 1
    Last Post: 05-16-2004, 04:01 PM
  4. Powering a Epia 8000 board
    By krissstephen in forum Power Supplies
    Replies: 13
    Last Post: 01-08-2004, 02:53 PM
  5. PS emulation with the c3 800mhz, via epia board ???
    By zzsprade in forum General Hardware Discussion
    Replies: 8
    Last Post: 07-10-2002, 01:03 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •