Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: Standby, Shutdown or hibernate???

  1. #1
    Newbie
    Join Date
    Oct 2004
    Posts
    52

    Standby, Shutdown or hibernate???

    Just out of curiousity, what do most of you who have the opus 150 have your computers set up to do when you turn the car off? Standby, hibernate, or just shut down all together?

  2. #2
    Variable Bitrate egeekial's Avatar
    Join Date
    May 2004
    Posts
    393
    Quote Originally Posted by futuresweets10
    Just out of curiousity, what do most of you who have the opus 150 have your computers set up to do when you turn the car off? Standby, hibernate, or just shut down all together?
    Mine shuts down... for some reason Windows gives me a BSOD when I try to hibernate. I tried to figure it out but just gave up. It is a kind of pain to have to wait for Windows to boot up, though.

  3. #3
    Newbie
    Join Date
    Jul 2004
    Posts
    37
    And what are the bois settings to have it go into hibernation? I cant get mine to go hibernate. I am using opus 90W.

  4. #4
    Raw Wave Confused's Avatar
    Join Date
    Aug 2003
    Location
    Essex, England
    Posts
    2,224
    Standby

    I use the car twice per day, so the small drain on the battery is not noticible.

    I don't see the point in getting a power supply that has the potential to leave your computer in standby, and not use it.

    I love the 3 seconds it takes to resume from standby and to playing music


    Garry
    Co-Developer of A.I.M.E.E
    www.aimee.cc

  5. #5
    Low Bitrate
    Join Date
    Aug 2003
    Location
    Michigan
    Posts
    99
    hibernate for me. 40ish seconds from ignition to music. though the DC thud every time is annoying but thats not hibernation specific.
    VIA EPIA 533 MHz
    256 MB RAM
    7" Lilliput VGA Touchscreen
    20 gig HD
    Media Engine 2.1.4
    GPS - Earthmate/SA2004
    802.11b Connectivity

  6. #6
    Constant Bitrate
    Join Date
    Jul 2004
    Posts
    165
    I have mine go into hibernation. It takes 25 +/- seconds from IGN to playing MP3s.

  7. #7
    Super Moderator xBrady's Avatar
    Join Date
    Apr 2004
    Location
    USA
    Posts
    3,687
    Standby. Never had a problem with it and it is super fast.
    AMD XP 2600+/512MB RAM/120GB hard drive
    Opus 150W/DVD/GPS/7" Lilliput TS/802.11g/Bluetooth
    Installed.


    -GPSSecure- - GPS Tracking
    -AltTabber2.2.2- - Handy touchscreen utility.

  8. #8
    Low Bitrate nrls2000's Avatar
    Join Date
    Oct 2004
    Location
    Nebraska
    Posts
    88
    Standby with hibernate. The ignition pulses (with relay) power off switch (which is set for standby) then my computer is set to hibernate after 1 hour.
    Standby = 3 seconds to MP3s
    Hibernate = 20 seconds to Mp3s

    No amp thud due to pulse timer relay

    Media Engine has slight burp with hibernate resume. Frodoplayer works fine.

  9. #9
    Raw Wave rando's Avatar
    Join Date
    Mar 2004
    Location
    Redondo Beach, CA
    Posts
    1,973
    Shutdown

  10. #10
    Low Bitrate
    Join Date
    Mar 2003
    Location
    UK
    Posts
    105
    Hibernate... and it only takes about 10 seconds to come back up.

    I've been told that GPS devices can have a problem with Hibernation though, so I'll see how it goes when I started implementing that!
    Celica VVTi
    EPIA M10000 Nehemiah, 160Gb HDD, 7" Lilliput VGA Touchscreen, Opus 150Watt PSU, Slimline DVD/CDRW, Road Runner

Page 1 of 2 12 LastLast

Similar Threads

  1. Replies: 2
    Last Post: 09-07-2004, 11:30 PM
  2. Hibernate and standby grayed out?!?
    By kefka_killer in forum General MP3Car Discussion
    Replies: 12
    Last Post: 08-19-2004, 09:33 AM
  3. What's the difference between Hibernate and Standby?
    By BriCubz in forum General MP3Car Discussion
    Replies: 8
    Last Post: 08-17-2004, 09:32 PM
  4. Desktop Button for standby or hibernate?
    By gospeed.racer in forum Software & Software Development
    Replies: 7
    Last Post: 04-27-2004, 02:33 PM
  5. Man, no luck with hibernate and standby modes - both are crashy any tips?
    By psyclobe in forum Software & Software Development
    Replies: 2
    Last Post: 12-23-2003, 10:28 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •