Page 2 of 4 FirstFirst 1234 LastLast
Results 11 to 20 of 35

Thread: How do I reset the BIOS?

  1. #11
    And then I was mod. Tidder's Avatar
    Join Date
    Sep 2003
    Location
    New Mexico, USA
    Posts
    4,207
    Try different PS?
    Tidder

    Try RevFE
    The best resurrected frontend I've ever used, period.

  2. #12
    Maximum Bitrate
    Join Date
    Sep 2004
    Location
    Illinois
    Posts
    490
    i did. i just bought a new PS and tried that, nothing. tried hooking it up to my desktops PS...nothing. Tried hooking it up to OPUS150, nothing.

    I tested the little battery and it has 2.9v

    i read somewhere you need to remove the battery for like 30 min

  3. #13
    Super Moderator xBrady's Avatar
    Join Date
    Apr 2004
    Location
    USA
    Posts
    3,687
    Quote Originally Posted by nappyjim
    i did. i just bought a new PS and tried that, nothing. tried hooking it up to my desktops PS...nothing. Tried hooking it up to OPUS150, nothing.

    I tested the little battery and it has 2.9v

    i read somewhere you need to remove the battery for like 30 min
    You did move the jumper back right? It won't turn on if it is in the reset position. What all do you have plugged into the mb right now?
    AMD XP 2600+/512MB RAM/120GB hard drive
    Opus 150W/DVD/GPS/7" Lilliput TS/802.11g/Bluetooth
    Installed.


    -GPSSecure- - GPS Tracking
    -AltTabber2.2.2- - Handy touchscreen utility.

  4. #14
    And then I was mod. Tidder's Avatar
    Join Date
    Sep 2003
    Location
    New Mexico, USA
    Posts
    4,207
    Well, give it a try. You sure you have your power button on the right pins? (I know, but sometimes it's the simple answers)
    Tidder

    Try RevFE
    The best resurrected frontend I've ever used, period.

  5. #15
    Maximum Bitrate
    Join Date
    Sep 2004
    Location
    Illinois
    Posts
    490
    the power supply cord coming from my power supply and an IDE cable going to my hard drive.

    tidder. I have no power button. the MOBO boots when i switch the PS button to ON.

  6. #16
    And then I was mod. Tidder's Avatar
    Join Date
    Sep 2003
    Location
    New Mexico, USA
    Posts
    4,207
    not if you reset the bios man! If you reset bios, it resets to default which is probably not to power up on power restore.
    Tidder

    Try RevFE
    The best resurrected frontend I've ever used, period.

  7. #17
    And then I was mod. Tidder's Avatar
    Join Date
    Sep 2003
    Location
    New Mexico, USA
    Posts
    4,207
    Try plugging back in your power and everything, then jumper your power switch pins momentarily. See if it powers up.
    Tidder

    Try RevFE
    The best resurrected frontend I've ever used, period.

  8. #18
    Maximum Bitrate
    Join Date
    Sep 2004
    Location
    Illinois
    Posts
    490
    wheres the power switch pins? lol

  9. #19
    And then I was mod. Tidder's Avatar
    Join Date
    Sep 2003
    Location
    New Mexico, USA
    Posts
    4,207
    lol look at the board in such a way where you have the ram slots closest to you and horizontal. Now look to the left bottom corner, should see two rows of 6 pins. On the left row, the 3rd and 4th pins are you power switch connector.
    Tidder

    Try RevFE
    The best resurrected frontend I've ever used, period.

  10. #20
    Maximum Bitrate
    Join Date
    Sep 2004
    Location
    Illinois
    Posts
    490
    ok i see those 2 rows of 6 pins. neither of them have any jumpers on them.

    edit: there a set of 3 pins below and a set of 3 pins above the 2 rows of 6 that have jumpers on them. But no jumpers on the 2 rows of 6 pins.

Page 2 of 4 FirstFirst 1234 LastLast

Similar Threads

  1. Different BIOS boot logo screen
    By CdRsKuLL in forum Software & Software Development
    Replies: 255
    Last Post: 01-09-2011, 01:08 PM
  2. Bios Flashing Problems
    By trdcpu in forum Software & Software Development
    Replies: 4
    Last Post: 07-21-2004, 08:31 PM
  3. HELP! Changed bios setting now can't see screen!
    By dank_Army in forum General Hardware Discussion
    Replies: 3
    Last Post: 05-16-2004, 09:35 PM
  4. BIOS wont stay saved?! Turn on carputer...always the default bios setup...HELP!?!
    By Cadillac_LoungN in forum General Hardware Discussion
    Replies: 7
    Last Post: 07-17-2003, 03:26 PM
  5. Ati mobility bios modifications?
    By Odie in forum LCD/Display
    Replies: 0
    Last Post: 09-28-2002, 03:26 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •