Page 1 of 2 12 LastLast
Results 1 to 10 of 18

Thread: Ding Dong my hard drive is gone :(

  1. #1
    Super Moderator xBrady's Avatar
    Join Date
    Apr 2004
    Location
    USA
    Posts
    3,687

    Ding Dong my hard drive is gone :(

    So yesterday I spent a few hours cutting a larger hole in my subwoofers box because my 10 inch died and I bought a 12 inch Kenwood. Got everything installed and working. Drove to work and on the way I was testing out my sub (make sure it was giving me enough thump ) and my carputer reset. I let it boot back up and as soon as windows booted it reset again. This time I got a disk read error. I brought it in today and ran like 20 differant diagnostic programs and tried to repair it. No luck. I finally decided to just try and format it. That worked and I loaded my music library back on. I put the hard drive back into my carputer and tried loading windows on it. It is able to copy all the files over but it won't boot off the drive (it just goes black). I tried this with several Windows CDs and either got the same results or worse.
    Sounds like it is time to get another hard drive unless any of you have further suggestions.
    AMD XP 2600+/512MB RAM/120GB hard drive
    Opus 150W/DVD/GPS/7" Lilliput TS/802.11g/Bluetooth
    Installed.


    -GPSSecure- - GPS Tracking
    -AltTabber2.2.2- - Handy touchscreen utility.

  2. #2
    Newbie
    Join Date
    May 2004
    Posts
    55
    what exactly did you run to try and fix it? you use any of the manufacturers utilities?

    might be time to invest in a laptop drive

  3. #3
    Self proclaimed spoon feeder TruckinMP3's Avatar
    Join Date
    Jun 2002
    Location
    Colorado
    Posts
    2,742
    Quote Originally Posted by rusty
    SNIP
    might be time to invest in a laptop drive
    Whatever...

    Brady,
    What drive was it, Make/model/size?
    TruckinMP3
    D201GLY2, DC-DC power, 3.5 inch SATA

    Yes, you should search... and Yes, It has been covered before!

    Read the FAQ!

  4. #4
    Super Moderator xBrady's Avatar
    Join Date
    Apr 2004
    Location
    USA
    Posts
    3,687
    I ran Norton Disk Doctor, the Seagate utitilities and some other programs off of Hirem's boot cd.
    It is a Seagate 120GB hd. 3.5"

    I was finally able to get Windows loaded on it. It is acting semi unstable... I am going to play with it a bit longer and hope all my problems go away
    AMD XP 2600+/512MB RAM/120GB hard drive
    Opus 150W/DVD/GPS/7" Lilliput TS/802.11g/Bluetooth
    Installed.


    -GPSSecure- - GPS Tracking
    -AltTabber2.2.2- - Handy touchscreen utility.

  5. #5
    Nic
    Nic is offline
    FLAC Nic's Avatar
    Join Date
    Oct 2003
    Location
    Melbourne, Australia
    Posts
    1,047
    hahahahahah, i couldnt stop laughing when i saw the title, but yeah that sucks good to hear its kinda working tho
    Signature: [==||========] 20% complete

  6. #6
    Newbie
    Join Date
    May 2004
    Posts
    55
    Quote Originally Posted by TruckinMP3
    Whatever...

    lol - i use a desktop hdd as well... but if it goes then i think i'll probably buy a laptop hdd to replace it.




    the seagate utilitys are good - they've resuced a disk for me before which was looking dodgy.


    glad it's okay

  7. #7
    Low Bitrate megamind's Avatar
    Join Date
    Aug 2004
    Location
    Netherlands, Rotterdam
    Posts
    70
    So u put windows on the drive in another system then ur carpc? WindowsXP and 2000 uses ur hardware like motherboard and CPU to boot, if you place a harddrive with windows in another setup it will never boot (unless ur very lucky, or you have the same setup)
    05155'30"N 0434'31"E

  8. #8
    Super Moderator xBrady's Avatar
    Join Date
    Apr 2004
    Location
    USA
    Posts
    3,687
    Quote Originally Posted by megamind
    So u put windows on the drive in another system then ur carpc? WindowsXP and 2000 uses ur hardware like motherboard and CPU to boot, if you place a harddrive with windows in another setup it will never boot (unless ur very lucky, or you have the same setup)
    No I didn't install Windows with differant hardware.
    Perhaps the Seagate utility did do something. It had found a bunch of bad sectors that it couldn't repair but I have yet to run into any problems for awhile. I have now reinstall everything and it is up and running. Restarted it a bunch and it doesn't freeze up the computer anymore.
    AMD XP 2600+/512MB RAM/120GB hard drive
    Opus 150W/DVD/GPS/7" Lilliput TS/802.11g/Bluetooth
    Installed.


    -GPSSecure- - GPS Tracking
    -AltTabber2.2.2- - Handy touchscreen utility.

  9. #9
    Self proclaimed spoon feeder TruckinMP3's Avatar
    Join Date
    Jun 2002
    Location
    Colorado
    Posts
    2,742
    Quote Originally Posted by megamind
    So u put windows on the drive in another system then ur carpc? WindowsXP and 2000 uses ur hardware like motherboard and CPU to boot, if you place a harddrive with windows in another setup it will never boot (unless ur very lucky, or you have the same setup)
    I have moved boot drives from one PC to another with diferent hardware (win2k) it worked just fine for me. It takes time the first boot, has to find all the new hardware... even MB level stuff like the IDE bus and PCI bridge.
    TruckinMP3
    D201GLY2, DC-DC power, 3.5 inch SATA

    Yes, you should search... and Yes, It has been covered before!

    Read the FAQ!

  10. #10
    Low Bitrate megamind's Avatar
    Join Date
    Aug 2004
    Location
    Netherlands, Rotterdam
    Posts
    70
    Quote Originally Posted by TruckinMP3
    I have moved boot drives from one PC to another with diferent hardware (win2k) it worked just fine for me. It takes time the first boot, has to find all the new hardware... even MB level stuff like the IDE bus and PCI bridge.
    hmm it never seemed to worked at my but it is possible ya..

    Maybe you should try a low level format.. You waranty will be voided probably but its worth the try..
    05155'30"N 0434'31"E

Page 1 of 2 12 LastLast

Similar Threads

  1. Did you know "single" Hard Drive Booted Faster?
    By grandamp3 in forum General Hardware Discussion
    Replies: 17
    Last Post: 09-03-2004, 01:50 PM
  2. carputer hard drive died in 3 days
    By therussman2002 in forum General Hardware Discussion
    Replies: 16
    Last Post: 08-10-2004, 02:49 PM
  3. Laptop Hard Drive in carputer...
    By Powers in forum Newbie
    Replies: 7
    Last Post: 05-08-2004, 11:37 PM
  4. Laptop Hard Drive Problems
    By Powers in forum General Hardware Discussion
    Replies: 0
    Last Post: 04-28-2004, 08:21 PM
  5. External notebook hard drive help
    By mtmsol in forum General Hardware Discussion
    Replies: 4
    Last Post: 04-18-2002, 01:24 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •