Results 1 to 6 of 6

Thread: Help With Soundblaster Noise

  1. #1
    MySQL Error Scouse Monkey's Avatar
    Join Date
    Mar 2004
    Location
    Bristol
    Posts
    9,727

    Help With Soundblaster Noise

    Just fitted an old soundblaster live (the first series from 1999) before 5.1 was included into the PCI slot of my IBM docking port and am getting a loud hum/electical signal noise on the rear left channel and a small amout on the right one. The front channel is absolutely perfect and sounds fine so i am a little bit concerned my card is knackered. I have been running the card with digital output only on my desktop for years so do not know if it is recent. I was intially running the basic SB win 2k drivers but am now using the excellent KX drivers (as i want to be able to set the balance and fade in my car from the screen) and wondered if anyone had any ideas what is wrong with it.

    I am gonna try it out in my desktop after i reformat (got a BSOD on bootup which is terminal) and i guess i am kind of hoping it is the soundcard but if anyone has any other ideas let me know. My initial thought was a bad earth but as the front is perfect this does nto seem to be the case and when the channel is muted it is quiet.

    Cheers

    Andy

  2. #2
    MySQL Error Scouse Monkey's Avatar
    Join Date
    Mar 2004
    Location
    Bristol
    Posts
    9,727
    Bump - anyone got any ideas?

  3. #3
    Low Bitrate
    Join Date
    Oct 2003
    Posts
    108
    I got the Audigy 2 on PCI and I get loads of static noise when the computer starts and way more when windows kicks in, Pug 306 on the avatar and NW, looks like I got some1 local to talk to.
    if you can't find time to do it right, when are you gonna find time to do it over.

  4. #4
    MySQL Error Scouse Monkey's Avatar
    Join Date
    Mar 2004
    Location
    Bristol
    Posts
    9,727
    Quote Originally Posted by sygad
    I got the Audigy 2 on PCI and I get loads of static noise when the computer starts and way more when windows kicks in, Pug 306 on the avatar and NW, looks like I got some1 local to talk to.
    Not NW for very long - am back off to bristol soon to do a PhD. Living at my dads in chorley at the moment. UK_MP3CAR lives in cheshire and has just bought a 306 XSI though - handy to have someone to bounce ideas off. Looks like i may end up using an external soundcard now - although to be honest i have jsut upgraded to XP and MP10 and the laptop doesnt sound too bad - even through a crappy cassette adapter!!!! But i guess it will be a whole world of difference when i change to an amp and new speakers! Might try grounding the soundcard and see if that helps with the noise.

  5. #5
    Low Bitrate
    Join Date
    Oct 2003
    Posts
    108
    b1oody hell chorley!! you're about 9mins down the road from me, depending on speed and those daft new traffic flows they put up at pedigree puppies, do you ever go to warrington on a monday night? Load of my mates got busted street racing, LMAO they should have spent the money on carPuter and ICE
    if you can't find time to do it right, when are you gonna find time to do it over.

  6. #6
    Variable Bitrate BiohazrD's Avatar
    Join Date
    Sep 2004
    Location
    Katy TX
    Posts
    431
    Yeah, Creative is crap. I would suggest going with a sound card that has RCA output.
    Quick! To the Popemobile!

Similar Threads

  1. Replies: 86
    Last Post: 04-04-2005, 03:57 PM
  2. noise investigation
    By lookinco in forum Power Supplies
    Replies: 14
    Last Post: 09-23-2004, 02:41 AM
  3. Noise!! AARGH!
    By sq_geek in forum General Hardware Discussion
    Replies: 23
    Last Post: 09-21-2004, 01:33 PM
  4. Yet another noise thread: Weird problems
    By Knutti in forum Car Audio
    Replies: 31
    Last Post: 09-17-2004, 11:56 AM
  5. Got some humming/buzzing noise out of stock system
    By Bxscig in forum General Hardware Discussion
    Replies: 17
    Last Post: 07-31-2004, 02:39 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •