Page 2 of 4 FirstFirst 1234 LastLast
Results 11 to 20 of 36

Thread: I got a tough one. Electrical Guys Look

  1. #11
    Jesus Freak antimatter's Avatar
    Join Date
    Jan 2004
    Location
    California
    Posts
    4,545
    Quote Originally Posted by choyak
    But as for the wire, if it is functioning properly without it, don't install it
    Well ofcourse.

    I am just trying to set everything up correctly and since my computer is not in a good metal case (mounted in glovebox) i wanted to make sure that there was sufficiant ground between the motherboard and the PSU since i do have somewhat of a noise problem that i am trying to beat Noise before Opus turns computer on . Obviously i will take startup noise over a non working shutting off computer.
    -Jesus- King of Kings Lord of Lords

  2. #12
    I'm sorry, and you are....? frodobaggins's Avatar
    Join Date
    Jan 2003
    Location
    Ruston, LA
    Posts
    8,846
    cool, I was right
    [H]4 Life
    My next generation Front End is right on schedule.
    It will be done sometime in the next generation.
    I'm a lesbian too.
    I am for hire!

  3. #13
    Jesus Freak antimatter's Avatar
    Join Date
    Jan 2004
    Location
    California
    Posts
    4,545
    yes you were!
    -Jesus- King of Kings Lord of Lords

  4. #14
    I'm sorry, and you are....? frodobaggins's Avatar
    Join Date
    Jan 2003
    Location
    Ruston, LA
    Posts
    8,846
    nobody has any idea what we are talking about
    [H]4 Life
    My next generation Front End is right on schedule.
    It will be done sometime in the next generation.
    I'm a lesbian too.
    I am for hire!

  5. #15
    MySQL Error jcdillin's Avatar
    Join Date
    May 2003
    Location
    Miami, FL
    Posts
    4,043
    肚子笑痛了
    S60 Install

  6. #16
    It ain't easy being a green moderator meddler's Avatar
    Join Date
    Aug 2002
    Location
    Steps out the front of Henson's workshop or Sydney
    Posts
    2,783
    Quote Originally Posted by choyak
    Sorry, but to me 'floating ground' implies that a connection that is supposed to be grounded is not grounded. This can cause all sorts of dangerous conditions, but that is not what is happening here. It seems that the OUTPUT of the Opus is what the mobo 'ground' or preferably called 'LVCOM' (low voltage common) is connected to, which is different than 'ground' which is the car chassis, and that is not really 'ground' either, the only real 'ground' is the good old earth!! But as for the wire, if it is functioning properly without it, don't install it
    I am by no means an expert, but as far as I have be taught, ground is a relative term when used in circuits. I tried to explain it in terms that could be understood by antimatter and anyone else who read this thread.
    Never let the truth get in the way of a good story

  7. #17
    Jesus Freak antimatter's Avatar
    Join Date
    Jan 2004
    Location
    California
    Posts
    4,545
    the awewsome magnificant powers of IM

    -Jesus- King of Kings Lord of Lords

  8. #18
    It ain't easy being a green moderator meddler's Avatar
    Join Date
    Aug 2002
    Location
    Steps out the front of Henson's workshop or Sydney
    Posts
    2,783
    Quote Originally Posted by frodobaggins
    nobody has any idea what we are talking about
    What else is new
    Never let the truth get in the way of a good story

  9. #19
    I'm sorry, and you are....? frodobaggins's Avatar
    Join Date
    Jan 2003
    Location
    Ruston, LA
    Posts
    8,846
    Quote Originally Posted by meddler
    What else is new
    Bada Bing !

    True
    [H]4 Life
    My next generation Front End is right on schedule.
    It will be done sometime in the next generation.
    I'm a lesbian too.
    I am for hire!

  10. #20
    Jesus Freak antimatter's Avatar
    Join Date
    Jan 2004
    Location
    California
    Posts
    4,545
    I am pretty knowledgable about electronics. I can read your basic schematics and build small projects so i guess you could get a little more technical with me

    I do have the thing working but i just want to make sure that this won't cause any bad side effects down the road.

    Thanks by the way for you help
    -Jesus- King of Kings Lord of Lords

Page 2 of 4 FirstFirst 1234 LastLast

Similar Threads

  1. Replies: 6
    Last Post: 09-30-2004, 04:38 AM
  2. hi guys, was reffered to here.
    By ares in forum General Hardware Discussion
    Replies: 24
    Last Post: 06-27-2004, 11:56 AM
  3. Replies: 1
    Last Post: 02-29-2004, 09:32 PM
  4. Replies: 13
    Last Post: 12-12-2003, 01:26 PM
  5. how did you guys anchor your computers in the trunk?
    By Heedunk in forum General MP3Car Discussion
    Replies: 30
    Last Post: 09-15-2001, 10:30 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •