Page 2 of 2 FirstFirst 12
Results 11 to 15 of 15

Thread: mATX mobo - Biostar M7NCG 400 any good?

  1. #11
    Maximum Bitrate
    Join Date
    May 2004
    Location
    NJ
    Posts
    558
    was the nforce 2 the last one to support soundstorm, I know nforce3 did not, how about nrorcr4?

  2. #12
    Constant Bitrate blackpacu's Avatar
    Join Date
    Jul 2004
    Location
    Setauket
    Posts
    182
    I checked the resolution on my setup w/ the generic nvidia drivers and there was no option for 800x480.
    800x600 looks fine to me, however when I get a chance Ill get powerstrip and see if there is an option there for it.
    amd 1700, biostar m7ncg 400, hitachi deskstar 120 8mb , 512 pc2700, liliput 7"
    now to put it all together

  3. #13
    Res Master
    Join Date
    Sep 2004
    Posts
    113
    Quote Originally Posted by blackpacu
    I checked the resolution on my setup w/ the generic nvidia drivers and there was no option for 800x480.
    800x600 looks fine to me, however when I get a chance Ill get powerstrip and see if there is an option there for it.
    If you update to video driver ( Geforce4 MX ) to latest one on the website, it gives you the option to create custom resolutions and timing options so you wouldn't need Powertrip, the same options are avialable just by updating the driver. I have the new Xenarc ( Black ) and I just can't seem to get it to get 800 X 480. I really don't know what I'm doing. Does anyone know the timings for this boards IGP?

  4. #14
    pip
    pip is offline
    Maximum Bitrate pip's Avatar
    Join Date
    Mar 2004
    Location
    Parker, CO
    Posts
    794
    The Biostar is an excellent board...the ONLY reason it isn't in my carputer still is the incompatibility with my Opus.
    EPoX mATX SocketA w/onboard Geforce4MX / 512MB PC2700 / AthlonXP 1600
    Lilliput / DVDrom / Opus 150W / WD 3.5" 160GB / SB Audigy NX
    XP home / Road Runner / iGuidance 4.0

  5. #15
    FLAC -zip-'s Avatar
    Join Date
    Sep 2004
    Location
    Ontario/Canada
    Posts
    1,293
    Running a A7V400/MX here. It's a good board. Running a standard AMD CPU and a lilliput screen, on board video and sound play and sound well at 800x600. No issues what so ever.

    I have always purchased ASUS due to the quality of thier products.
    2008 350z GT Installed since April 22nd 2011 - Worklog
    2000 Protege Installed Since April 2, 2005 - Intel D201GLY|Fusion Brain|ODBPros ODBII|Engenius|GPS Rikaline|Powermate|Motorized Lilli
    Sound Stage
    Eclipse|MTX|Infinity

Page 2 of 2 FirstFirst 12

Similar Threads

  1. Whats a good MoBo for games
    By h22lude in forum General Hardware Discussion
    Replies: 15
    Last Post: 09-02-2004, 09:13 PM
  2. cpu toast, mobo good, comp turn on?
    By samc in forum General Hardware Discussion
    Replies: 6
    Last Post: 07-19-2003, 03:40 PM
  3. What's a good mobo these days?
    By ShinkunoNamida in forum General MP3Car Discussion
    Replies: 29
    Last Post: 07-17-2002, 11:58 PM
  4. Asus p5a-b mobo, any good?
    By RaZor in forum General Hardware Discussion
    Replies: 4
    Last Post: 04-06-2001, 05:40 PM
  5. whats a good MOBO for an AMD k6-2 500
    By donalson in forum General Hardware Discussion
    Replies: 0
    Last Post: 11-29-2000, 03:28 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •