Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: My setup

  1. #1
    Constant Bitrate
    Join Date
    Nov 2004
    Posts
    120

    My setup

    Here is my setup I bought a few days ago. It should be here in the next few days.

    -----------------------------------------------
    BIOSTAR Micro-ATX M7NCG400
    AMD 3000+ xp
    2x DDR400 256MB PC3200
    Western Digital SE 80GB HDD (Ultra 3.5" Mini External Hard Drive Enclosure)

    ITPS automotive power sequencer
    PW-120-M 12V, 200 Watts PSU
    1GB PQI Compact Flash

    Clarion 400w 4 Channel Amp
    Xenarc 700TSV 7" TFT LCD Monitor

    Stock 04 Toyota Matrix XR 6 Speaker system.

    -----------------------------------------------

    Any sugestions on how I should hook it up or TIPS?

    Im going to take a lot of Pic's and maybe start a "How To" Thread for installs in the car.

    Thanks all.

  2. #2
    Maximum Bitrate R32 JUhl's Avatar
    Join Date
    Nov 2004
    Location
    North Atlanta
    Posts
    662
    Quote Originally Posted by arise360
    Here is my setup I bought a few days ago. It should be here in the next few days.
    ITPS automotive power sequencer
    PW-120-M 12V, 200 Watts PSU
    Just out of curiosity, are you planning auto-shutdown and auto-start using these pieces?

    Quote Originally Posted by arise360

    1GB PQI Compact Flash
    Are you planning on using this as your boot drive?

  3. #3
    Constant Bitrate
    Join Date
    Nov 2004
    Posts
    120
    yes & yes

  4. #4
    MySQL Error jcdillin's Avatar
    Join Date
    May 2003
    Location
    Miami, FL
    Posts
    4,043
    what os are you going to use on that compact flash?
    肚子笑痛了
    S60 Install

  5. #5
    Banned
    Join Date
    Feb 2004
    Posts
    189
    You are booting off a 1GB CF card? I am assuming Linux correct? If you are using Linux, then Athlon3000+ is WAYYY overpowering your system. You need 1GHz at MOST.
    I am running 600MHz and it runs flawless.

  6. #6
    Constant Bitrate
    Join Date
    Nov 2004
    Posts
    120
    Im using 98 or xp. The 3000+ wasn't that much. The cf card was 50 so if it wears out then it's nbd.

  7. #7
    Variable Bitrate
    Join Date
    Sep 2004
    Posts
    326
    You should think about a decent sound card if you are putting that much effort in by installing amps.

    You might want to save some power by using less impressive RAM, unless you are thinking of playing high level games you just don't need it.

  8. #8
    pip
    pip is offline
    Maximum Bitrate pip's Avatar
    Join Date
    Mar 2004
    Location
    Parker, CO
    Posts
    794
    You cant power that with the ITPS / PW120 combo. The ITPS regulates the cars power to 12v, but the available power is then nowhere near the supposed 200W rating. The only way to get more power and keep the 12v regulated would be to get a carnetix (search) rather than the ITPS.

    I would really recommend NOT getting the ITPS / PW120 and getting an Opus 150W (or the new Opus when it comes out). It is far superior and will survive crank and run without the engine running whereas your planned setup probably wont.

    If you decide to get the Opus buy it direct from Opus & be sure to tell them the exact motherboard you are using so they can make sure it'll work.
    EPoX mATX SocketA w/onboard Geforce4MX / 512MB PC2700 / AthlonXP 1600
    Lilliput / DVDrom / Opus 150W / WD 3.5" 160GB / SB Audigy NX
    XP home / Road Runner / iGuidance 4.0

  9. #9
    Constant Bitrate
    Join Date
    Nov 2004
    Posts
    120
    SO the ITPS / PW120 was a bad choice? I planed on running the ram/cpu lower than 400mhz bus. I have no optical drives or hard drives (the external uses it's own power. So the only thing the ITPS / PW120 would be powering is the mobo, ram, cpu, cf card. Would this still be a bad setup?

  10. #10
    Constant Bitrate
    Join Date
    Nov 2004
    Posts
    120
    Im using the amp becuse my screen is replacing the Stock HU. Got to get the sound to the speakers somehow.

    Can I get some more info about my power setup? I bought the stuff already and the Opus 150W is way more than I wanted to spend. Could my current power setup hurt the other componints? Thanks

Page 1 of 2 12 LastLast

Similar Threads

  1. Conference in Nashville, TN & Latest news on my setup...
    By tejohnson in forum General MP3Car Discussion
    Replies: 6
    Last Post: 08-11-2004, 08:49 AM
  2. Renault Laguna Puter Setup check
    By Noctris in forum Newbie
    Replies: 3
    Last Post: 05-24-2004, 05:05 AM
  3. new setup pics
    By freestyler in forum General MP3Car Discussion
    Replies: 3
    Last Post: 06-06-2002, 12:08 AM
  4. Arrg! Problems with my new mp3 car setup...
    By MisterTwo in forum General Hardware Discussion
    Replies: 6
    Last Post: 06-05-2002, 01:14 AM
  5. fan setup for good air circulation
    By babas151 in forum General Hardware Discussion
    Replies: 5
    Last Post: 03-30-2002, 08:32 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •