Page 2 of 2 FirstFirst 12
Results 11 to 16 of 16

Thread: All of that blue smoke in my trunk

  1. #11
    Maximum Bitrate TimmyM's Avatar
    Join Date
    Aug 2003
    Location
    Federal Way, WA
    Posts
    713
    Quote Originally Posted by nzKAOSnz
    whats the black box at the top with four wires?
    Another 12v relay switching 5v from psu.

  2. #12
    Maximum Bitrate TimmyM's Avatar
    Join Date
    Aug 2003
    Location
    Federal Way, WA
    Posts
    713
    [QUOTE=jcdillin
    Not true for everyone.

    I love my inverter and shtudown circuit. I have all the power and features I need nothing more, and I built it myself dammit! [/QUOTE]

    Damn straight! Give em' hell!

  3. #13
    MySQL Error jcdillin's Avatar
    Join Date
    May 2003
    Location
    Miami, FL
    Posts
    4,043
    Even if I did spell shutdown wrong
    肚子笑痛了
    S60 Install

  4. #14
    Maximum Bitrate techy101's Avatar
    Join Date
    Sep 2004
    Location
    Minneapolis, MN
    Posts
    511
    hehe, I did loose the wire cutters. there's about a 12 gauge wire size hole melted smack damn in the middle of the wire snip part

    But it does feel good to know that im not the only person who's pulled this.

  5. #15
    MySQL Error jcdillin's Avatar
    Join Date
    May 2003
    Location
    Miami, FL
    Posts
    4,043
    oh no, I think we've all done it.
    肚子笑痛了
    S60 Install

  6. #16
    Maximum Bitrate TimmyM's Avatar
    Join Date
    Aug 2003
    Location
    Federal Way, WA
    Posts
    713
    Quote Originally Posted by techy101
    hehe, I did loose the wire cutters. there's about a 12 gauge wire size hole melted smack damn in the middle of the wire snip part

    But it does feel good to know that im not the only person who's pulled this.

    You're not the only one. I bought a brand new pair, didn't skimp either. Think they were a $30 pair of Klien's. Went to wire in a kitchen light, double check, trippled checked to make sure the switch was off. Sure enough the switch was in the down position. Sparks flew as soon as I cut into the romex. Puzzled, I looked over at the switch, still off! Went and look closer and realized that the switch was put in upside down so instead of up being on, up was now off. Big *** chuck taken right out of the middle, and I'd say it was about 12 gauge too. Being cheap and being that they cost $30 I kept them for some time until it go to be so frustrating to use them I finally tossed 'em.

Page 2 of 2 FirstFirst 12

Similar Threads

  1. Trunk or glovebox
    By MrSpace in forum Newbie
    Replies: 9
    Last Post: 01-10-2005, 11:25 AM
  2. Heat in trunk
    By egeekial in forum General Hardware Discussion
    Replies: 1
    Last Post: 10-02-2004, 01:02 PM
  3. Blue screen of death...
    By cadence117 in forum General MP3Car Discussion
    Replies: 5
    Last Post: 06-14-2004, 08:24 PM
  4. Any probs with subs in trunk?
    By pSyCo989 in forum Off Topic
    Replies: 5
    Last Post: 04-01-2004, 08:08 AM
  5. How can i get power in the trunk?
    By helloman in forum General Hardware Discussion
    Replies: 3
    Last Post: 04-19-2001, 08:34 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •