Page 1 of 2 12 LastLast
Results 1 to 10 of 16

Thread: All of that blue smoke in my trunk

  1. #1
    Maximum Bitrate techy101's Avatar
    Join Date
    Sep 2004
    Location
    Minneapolis, MN
    Posts
    511

    All of that blue smoke in my trunk

    Ok, I fugured that some of you all could get some laughs out of my having a dumba$$ moment. So today I was finishing setting up my tank circuit, and i needed to move the wires tapped off of the second battery. SO.... forgetting that both wires were still hooked up to the battery, I went at them with my wire strippers/snips. Well, believe you me, i remembered as soon as I started to hear this funny sizzling noise, and all of a sudden the entire back end of my car filled up with a nice nasty blue smoke. So, the moral of the story...... dont be like me and remember to unhook something before you cut it.
    Luckily the only thing that was destroyed was some wire, and my tiny power inverter, so it was not too much of an expense.

  2. #2
    FLAC Chairboy's Avatar
    Join Date
    Jan 2004
    Posts
    1,380
    Or... the moral could be opus.

    Chrysler 300 - Fabricating
    http://hallert.net/

  3. #3
    Maximum Bitrate fantomas's Avatar
    Join Date
    Nov 2003
    Location
    CT
    Posts
    754
    Quote Originally Posted by Chairboy
    Or... the moral could be opus.

    rebuilding carpc... kinda..

  4. #4
    Maximum Bitrate techy101's Avatar
    Join Date
    Sep 2004
    Location
    Minneapolis, MN
    Posts
    511
    nah, I LOVE this tank circuit. with a home made startup/shutdown controller it's my baby. and there is no way it can accidently drain my main battery, with the multiple battery isolator on it

  5. #5
    Maximum Bitrate fantomas's Avatar
    Join Date
    Nov 2003
    Location
    CT
    Posts
    754
    Quote Originally Posted by techy101
    nah, I LOVE this tank circuit. with a home made startup/shutdown controller it's my baby. and there is no way it can accidently drain my main battery, with the multiple battery isolator on it
    which circuit did you use? and how much did you pay for all the parts?
    rebuilding carpc... kinda..

  6. #6
    Maximum Bitrate techy101's Avatar
    Join Date
    Sep 2004
    Location
    Minneapolis, MN
    Posts
    511


    Total for the parts, i spent about $70, i got the isolator for a LOT cheaper cuz i got it off of a friend

  7. #7
    Maximum Bitrate TimmyM's Avatar
    Join Date
    Aug 2003
    Location
    Federal Way, WA
    Posts
    713
    I've been thinking of using this same system, what size diode's and relay's did you use? I'm assuming that the ignition is turning on two relays, one not labeled. Did you use 5v from the computer to com pin 8?

  8. #8
    Maximum Bitrate techy101's Avatar
    Join Date
    Sep 2004
    Location
    Minneapolis, MN
    Posts
    511
    the relay's are from radio shack, 12V automotive relays. The diode's, honestly I dont remember. I built it a while ago, and just got the chance to hook it up today now that I got a battery and whatnot. You are right about the unlabeled relay, and yes, I am using the 5V line from the PSU to com pin 8

  9. #9
    Variable Bitrate nzKAOSnz's Avatar
    Join Date
    Aug 2003
    Location
    Christchurch - New Zealand
    Posts
    332
    whats the black box at the top with four wires?

  10. #10
    MySQL Error jcdillin's Avatar
    Join Date
    May 2003
    Location
    Miami, FL
    Posts
    4,043
    well you could have lost a pair of wire cutters like I did nice big chunk taken out of them from the spark.


    Quote Originally Posted by Chairboy
    Or... the moral could be opus.


    Not true for everyone.

    I love my inverter and shtudown circuit. I have all the power and features I need nothing more, and I built it myself dammit!
    肚子笑痛了
    S60 Install

Page 1 of 2 12 LastLast

Similar Threads

  1. Trunk or glovebox
    By MrSpace in forum Newbie
    Replies: 9
    Last Post: 01-10-2005, 12:25 PM
  2. Heat in trunk
    By egeekial in forum General Hardware Discussion
    Replies: 1
    Last Post: 10-02-2004, 02:02 PM
  3. Blue screen of death...
    By cadence117 in forum General MP3Car Discussion
    Replies: 5
    Last Post: 06-14-2004, 09:24 PM
  4. Any probs with subs in trunk?
    By pSyCo989 in forum Off Topic
    Replies: 5
    Last Post: 04-01-2004, 09:08 AM
  5. How can i get power in the trunk?
    By helloman in forum General Hardware Discussion
    Replies: 3
    Last Post: 04-19-2001, 09:34 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •