Results 1 to 9 of 9

Thread: Yet another goofy newb question

  1. #1
    Newbie
    Join Date
    Jul 2004
    Posts
    10

    Yet another goofy newb question

    I am running an Epia M12000 with a Xenarc 700TS

    My problem is I can't view any MPEGs or AVIs or DVDs I installed WMP 9, and downloaded the latest codec package... I get sound, but I only the black square where the video is supposed to be . What the heck am I doing wrong? The search terms I used yielded a huge amount of nonrelated results as I didn't how how I could be more specific. Thanks in advance for any input.

  2. #2
    Newbie TeaVirus's Avatar
    Join Date
    Aug 2004
    Location
    SoCal
    Posts
    47
    Maybe a reinstall of your video drivers and/or DirectX? Not sure what alse could cause that...

  3. #3
    Maximum Bitrate eCarô's Avatar
    Join Date
    May 2003
    Location
    SE Michigan
    Posts
    810
    What "latest codec package" are you referring to? From Windows Update?

    WMP and Microsoft don't provide you with every codec you need to play every AVI or MPEG file.

    You didn't mention installing any DVD codecs, so it's no surprise that you can't play them.

    First, search your PC for some of the sample videos that come with Windows. You can probably play them. If you can, you probably are missing whatever codec was used for the particular files you are trying to play.

    To make sure you have the correct codecs for a particular file, use Gspot Codec Info Appliance.

  4. #4
    Newbie
    Join Date
    Jul 2004
    Posts
    10
    yes, the codec package was from microsoft.com, I just installed the VGA driver from the EPIA disk, I did install a DVD decoder... I'll have to look for those little sample videos...

    pardon my lack of punctuation

  5. #5
    Newbie
    Join Date
    Jul 2004
    Posts
    10
    well I am stumped....

    I tried that codec info appliance and when I input the path of an mpeg and hit render... it says render successful, but I still have empty black boxes where my video is supposed to be!

    Where do I look now? Codecs? Something with my monitor... well wait I had videos playing fine thru my home cpu on the monitor.

    Argh... any input would be great!

  6. #6
    Maximum Bitrate eCarô's Avatar
    Join Date
    May 2003
    Location
    SE Michigan
    Posts
    810
    What codec did it say was being used for the file?

  7. #7
    Newbie
    Join Date
    Jul 2004
    Posts
    10
    Well I may have figured it out. In a fit of desperation I cranked the hardware acceleration way down, and poof! my mpegs started working. The border seems to be right in the middle of the dial. Has everyone using the M12000 with onboard graphics had to reduce hardware acceleration?

  8. #8
    Low Bitrate
    Join Date
    Jan 2004
    Posts
    100
    http://www.k-litecodecpack.com/ has most (if not all) of the codecs you should need to play any audio or avi file.

  9. #9
    Variable Bitrate choyak's Avatar
    Join Date
    Jun 2004
    Location
    Buena Park, CA
    Posts
    326
    Haha I had the exact same problem. The video was set for 16 bits, I selected 32 bits and it functions.
    Carputer currently 'ghettoed' into car!!!

    EPIA MII-12000
    Ampie Case with rigged extra USB
    Hitachi 60GB
    Holux GPS mouse with iGuidance 2.0
    Lilliput 7" touchscreen
    Netgear WG121 USB WiFi
    Carnetix P1260

Similar Threads

  1. newb question on the lilliput
    By paperisdeliciou in forum LCD/Display
    Replies: 1
    Last Post: 01-11-2005, 12:27 AM
  2. a newb question about motherboards
    By chronic01 in forum Newbie
    Replies: 3
    Last Post: 11-16-2004, 09:25 PM
  3. question about lilliput driver- newb. thx
    By paperisdeliciou in forum LCD/Display
    Replies: 2
    Last Post: 10-20-2004, 05:31 PM
  4. Newb question about standard psu's
    By newbiemcnewb in forum Power Supplies
    Replies: 4
    Last Post: 06-06-2004, 10:05 AM
  5. Newb LCD question
    By TiziteLayinLow in forum LCD/Display
    Replies: 2
    Last Post: 03-04-2004, 05:28 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •