Results 1 to 7 of 7

Thread: USB soundcard through hub?

  1. #1
    Raw Wave wizardPC's Avatar
    Join Date
    Jun 2000
    Location
    Nashville
    Posts
    2,635

    USB soundcard through hub?

    Am I going to have (quality) problems if I run a USB soundcard through a USB 2.0 hub?

    I have had problems with wifi and GPS running through hubs, and I cannot add another USB device to the current setup unless its through a hub. Thought I'd ask before I go out and buy one only to find out it isnt gonna work.

    as another option, does anyone make a USB2 soundcard that has a USB2 hub (2 ports at least) built in?
    Debt as of 1/1/05: $34,354.48
    Debt as of July 4, 2007: $0.00 explanation
    I'M DEBT FREE!!
    I'm now a reasonably successful gunblogger.

  2. #2
    Low Bitrate
    Join Date
    Dec 2003
    Location
    SoCal - 909
    Posts
    83
    I'm using creative soudnblaster mp3+ which is USB1.1 though a USB 2.0 hub just fine.
    AutoPC: M10k, WinXP, gps, wifi, 80GB HD, dvd-RW. SB mp3+
    MediaEngine front end, map monkey, netstumbler.
    gps mouse is on the fritz.....stupid technology

  3. #3
    Constant Bitrate fasternfaster's Avatar
    Join Date
    Aug 2004
    Location
    Montgomery Co. MD
    Posts
    112
    i tried my sound card through a hub and it sucked.. dont remember exactly what happened.. i think it wasnt even detected.
    Status: 99%
    hardware: 7"lilli mx440 pci,M10k/160GB/slim-slot DVD-CDRW/Hifonics ZEUS ZX8000,CNX1260,DConnex GPS,Powermate,usb WiFi
    software: XP Home/Media Car/RoadRunner/IGuidance 2.0
    Car: 2002 Ford Focus SVT

  4. #4
    cheap custom title JC-S60's Avatar
    Join Date
    Mar 2004
    Location
    Ghent - Belgium
    Posts
    1,863
    Using my Audigy 2 NX through a USB2.0 hub without problems.

  5. #5
    Variable Bitrate ryuandwings's Avatar
    Join Date
    Nov 2003
    Location
    TN
    Posts
    273
    Quote Originally Posted by Cryogen97
    I'm using creative soudnblaster mp3+ which is USB1.1 though a USB 2.0 hub just fine.
    Same here. No problem.

  6. #6
    Raw Wave wizardPC's Avatar
    Join Date
    Jun 2000
    Location
    Nashville
    Posts
    2,635
    outstanding!
    Debt as of 1/1/05: $34,354.48
    Debt as of July 4, 2007: $0.00 explanation
    I'M DEBT FREE!!
    I'm now a reasonably successful gunblogger.

  7. #7
    Constant Bitrate
    Join Date
    Jun 2004
    Posts
    131
    Don't know if it matters or not, but I'm using a 5m extension cord + creative mp3+ .. No problems!

Similar Threads

  1. Problem with ITPS / hibernation and External USB HD
    By veetid in forum Power Supplies
    Replies: 5
    Last Post: 01-02-2006, 09:35 PM
  2. Will this layout with a remote USB hub work?
    By NoPistonPC in forum General Hardware Discussion
    Replies: 14
    Last Post: 08-21-2005, 04:24 PM
  3. USB Hub does not show HD after cold boot
    By d_sellers1 in forum General Hardware Discussion
    Replies: 9
    Last Post: 04-05-2005, 02:46 PM
  4. USB HUB problems????
    By chuckctv in forum Input Devices
    Replies: 7
    Last Post: 10-08-2004, 12:38 PM
  5. Powering an unpowered USB hub?
    By Squiddy in forum Input Devices
    Replies: 5
    Last Post: 09-02-2004, 05:37 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •