Page 2 of 2 FirstFirst 12
Results 11 to 16 of 16

Thread: Pc keeps freezing and powering off

  1. #11
    My Village Called 0l33l's Avatar
    Join Date
    Jul 2004
    Location
    Berkeley, CA
    Posts
    10,516
    Sounds like your alternator isn't powerful enough.

  2. #12
    Variable Bitrate nzKAOSnz's Avatar
    Join Date
    Aug 2003
    Location
    Christchurch - New Zealand
    Posts
    332
    get in the car - with pc going/car running
    How stable is that? Try for 5-10min

    Turn lights/heaters/ everything electrical on, and ditto
    If u manual - try to take off - using as low a rev's as possible (like just before stalling it).

    Ur voltage may be dropping out

  3. #13
    Admin. Linux loser.
    Auto Apps:loading...
    Bugbyte's Avatar
    Join Date
    Sep 2004
    Location
    Corning, NY
    Posts
    7,364
    Blog Entries
    2
    Quote Originally Posted by nzKAOSnz
    Ur voltage may be dropping out
    Get a digital meter and measure the voltage coming out of the power supply under all conditions. If it's pretty steady, you can't completely rule out a voltage problem, but it would be a lot less likely. I had frequent freezes on my PC if the car was off. Turned out to be low voltage. You may have the same problem in reverse.
    Quote Originally Posted by ghettocruzer View Post
    I was gung ho on building a PC [until] just recently. However, between my new phone having internet and GPS and all...and this kit...Im starting to have trouble justfiying it haha.
    Want to:
    -Find out about the new iBug iPad install?
    -Find out about carPC's in just 5 minutes? View the Car PC 101 video

  4. #14
    Newbie
    Join Date
    Dec 2004
    Location
    Nottingham, UK
    Posts
    6
    The voltages are fine and ive had the car running for 20 minites plus and the pc has been fine. Ive shook the pc about (not to hard ) but that didnt do anything.. only seems to cut out or power off when i move the car.. could it be something to do with the EARTH?

  5. #15
    MySQL Error Scouse Monkey's Avatar
    Join Date
    Mar 2004
    Location
    Bristol
    Posts
    9,727
    Still sounds like summit loose to me and my best bet would be a pic card or the CPU. Check and double check all your connections, including closing all molex connectors with a small screwdriver as they open out. With PCI cards try puching the part furtherest away from the back panel and see if it rocks in, also try taking the screws out, puching them back in and then when you put the screws in check to see if the car moves out again - you could have a slightly warped case which will make the cards unstable and prone to moving when you drive.

    Good luck

    Andy

  6. #16
    MySQL Error Scouse Monkey's Avatar
    Join Date
    Mar 2004
    Location
    Bristol
    Posts
    9,727
    Quote Originally Posted by lindleyalex
    The voltages are fine and ive had the car running for 20 minites plus and the pc has been fine. Ive shook the pc about (not to hard ) but that didnt do anything.. only seems to cut out or power off when i move the car.. could it be something to do with the EARTH?
    try twisting the case and pushing the panels.

Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •