Results 1 to 3 of 3

Thread: Via Epia M-900 Video Drivers Not working

  1. #1
    Constant Bitrate
    Join Date
    Oct 2004
    Posts
    177

    Via Epia M-900 Video Drivers Not working

    Hey all-
    I noticed the other day that my video drivers on my via epia m-900 system werent installed, yet the display was working just fine. Normally I would have just left them alone, but no the stupid yellow exclamation point in the device manager started eating away at my brain and I went on a hunt to install the new drivers. I thought I had the correct version ones and everything looked nice. The drivers installed fine, and the yellow circle was gone. Then- I restarted. XP shows the drivers as being present and working correctly (says s3 intigrated graphics display) yet shows windows in 800x600 res with ... ewwww 4 bits of color. If I uninstall the display driver and restart, everything goes back to looking great. But upon the next restart, it goes back to the lame crappy drivers and the ugly super limited display settings. Any ideas on where I can find the correct drivers, or howto get it to stick to not having any drivers at all since that was working fine? ARGGHHH I'm so ****ed off. Hope someone can help me out, thanks in advance!

    -matt

  2. #2
    Constant Bitrate
    Join Date
    Oct 2004
    Posts
    177
    buuuuuuuummmmmp. No ideas? I wrote via and they have yet to respond. hrmmmm

    -matt

  3. #3
    Registered User mpattonm's Avatar
    Join Date
    May 2003
    Location
    Czech rep.
    Posts
    655
    What CLE266 driver version you have installed? where did you get it from? What BIOS version do you have?

Similar Threads

  1. Via Epia - can I use VGA and RCA video outs at same time?
    By nxt125 in forum General Hardware Discussion
    Replies: 5
    Last Post: 09-17-2005, 09:31 AM
  2. Playing different types of music and video files
    By wysiwyg in forum General Hardware Discussion
    Replies: 1
    Last Post: 02-10-2003, 10:26 AM
  3. VIA EPIA Video Output problems
    By GuRuGoD in forum LCD/Display
    Replies: 9
    Last Post: 11-10-2002, 11:01 AM
  4. Help With FV24 video
    By Mikesz in forum General Hardware Discussion
    Replies: 10
    Last Post: 12-03-2001, 12:32 PM
  5. LCD video drivers?
    By Maveric in forum LCD/Display
    Replies: 0
    Last Post: 08-04-2001, 08:45 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •