Page 3 of 4 FirstFirst 1234 LastLast
Results 21 to 30 of 35

Thread: Dodge Ram 1500 (Hemi) carpc

  1. #21
    Constant Bitrate pirate_king00's Avatar
    Join Date
    Jan 2005
    Posts
    125
    SlangNasty,

    No I did not try using the stock speakerwire, however I am using 12 guage wire for the speakers. I did not want to cut my speaker connectors off just in case I ever decide to sell truck and put stock system back. My carputer system is 100% totally re-wired. If your new speakers sound good with the stock wires than I would leave it alone. I hope to have pics off my install up this weekend, you will see how I ran my new wires. I only had to drill holes for the rear doors. The front had exisitng holes.
    What sub box did you go with? I used a qlogic, but I may be having someone build me a custom fiberglass box for my JL10w3v2.
    My system is working great, no problems since its been done for about 3 weeks.

  2. #22
    Newbie
    Join Date
    Feb 2005
    Posts
    8

    Arrow Hmm .. progress?

    You done with the project yet? Any good pics?
    But most importantly, how is that power supply workin` forya`?

    I've just completed my install (90% .. have to camuflage everything) and running it with an inverter (bleah!). I am running a p4 2.8 on a uATX Intel board and I have many devices on it. I need plenty of juice but I think 200W should do it. So any input on that PSU would be great! And plus .. what a price difference ei?

    OPUS 150 - $179.99 (woo .. discounted)
    M1-ATX DC-DC ATX - $79.95 (this one's got a shutdown controller on it)
    PW-200-M - $49.95 (w/o shutdown controlloer, I believe this is the one you bought)

    http://www.mini-box.com/s.nl/c.ACCT1...category.13/.f

    Also, any ideas for the shudown controller?

  3. #23
    Constant Bitrate
    Join Date
    Mar 2005
    Location
    kansas
    Posts
    201
    Pirate King,

    Can you let me know how that power supply works out for ya? I plan on using a similar setup and was thinking of that power supply for it. I was told by many that a p4 2.8c was way to over powered. Glad to see people are a little more supportive on this thread.

  4. #24
    Constant Bitrate slangnasty's Avatar
    Join Date
    May 2004
    Location
    San Diego
    Posts
    136
    I am running an OPUS 150. I got it setup so that on turn-of-key my CarPC boots up and 20 seconds after I turn the key OFF the OPUS automatically powers down my CarPC. Works great!

    my two cents.

    ========================================
    - CarPC install complete.
    - CarPC software: CENTRAFUSE
    - Planning/working on in-dash for lilliput monitor
    ========================================

  5. #25
    Constant Bitrate slangnasty's Avatar
    Join Date
    May 2004
    Location
    San Diego
    Posts
    136
    Quote Originally Posted by pirate_king00
    SlangNasty,
    What sub box did you go with? I used a qlogic, but I may be having someone build me a custom fiberglass box for my JL10w3v2.
    My system is working great, no problems since its been done for about 3 weeks.
    Not running a sub... (yet ). For the time being im running a 8-speaker setup.

    In the front floorboard: I installed the Q-Form Kick panels, mounted with Infinity Kappa 50.5 Component speakers.

    In the front doors: i removed the old 6x9 and installed Kicker 8" Midbass speakers (they rock!).

    In the rear doors, I replaced the old speakers with Kicker 6 1/2 2-way speakers.

    Amps: The front component speakers and the rear doors speakers are powered by a 4ooW sony explode amp. The 8" midbass speakers mounted in front door are "free-air" woofers and provide my low end bass powered by an AudioBahn 100W 2-channel amp.

    I also upgraded my HU to a Clarion ProAudio... so the front, rear, and sub audio channels are all pre-amp out to my amps and then channeled to the 8-speaker setup.

    The next speaker upgrade will include a sub. Not sure what I want in this category, but I am definately open to suggestions.
    Any suggestions?

    ========================================
    - CarPC install complete.
    - CarPC software: CENTRAFUSE
    - Planning/working on in-dash for lilliput monitor
    ========================================

  6. #26
    Constant Bitrate pirate_king00's Avatar
    Join Date
    Jan 2005
    Posts
    125
    Right now I am using an inverter, I am going with carnetix powersupply when it comes out, however my monster inverter runs great. The ps for my pc is 200watt and I use that to power all my devices. No problems. I will be posting pics this weekend, who know maybe tonight I will get some more pics.

  7. #27
    Newbie
    Join Date
    Feb 2005
    Posts
    8
    Quote Originally Posted by pirate_king00
    Right now I am using an inverter, I am going with carnetix powersupply when it comes out, however my monster inverter runs great. The ps for my pc is 200watt and I use that to power all my devices. No problems. I will be posting pics this weekend, who know maybe tonight I will get some more pics.
    Dude, an inverter ... really? No noise problems? I was having some of those, but I got them sq`ed away by grounding a couple of things and installing couple of chokes. Do you have a true sine invertor?

    Also . . . those pics would be spiffy !

  8. #28
    Constant Bitrate slangnasty's Avatar
    Join Date
    May 2004
    Location
    San Diego
    Posts
    136
    Im running an opus and have some noise in my audio. Any recommendations for a noise filter?

    ========================================
    - CarPC install complete.
    - CarPC software: CENTRAFUSE
    - Planning/working on in-dash for lilliput monitor
    ========================================

  9. #29
    Constant Bitrate pirate_king00's Avatar
    Join Date
    Jan 2005
    Posts
    125
    logikop> My inverter is from Monster audio, I had noise at first but grounded it to my ground on my vehicle (try to stick with one grounding point for everything). I have no noise filters running what so ever, you should be able to accomplish the same goal. If you have problems im me with a phone number and I can possibly help you out over phone.

    Slangnasty,

    I bet if you bround your Opsus case to your grounding point that your noise will go away. Also how did you run your power wires/speaker wires/rca wires? I have power on Drivers side of Dodge, RCA cables on passeneger side, and my speaker wires come up the middle. I kept everything away from the power cables (in my case 4guage wire).

    Let me know if any of you Dodge guys need some help. I will be posting pics this weekend, gonna take a few more pics. I plan on throwing up a website soon as well, with hardware recommendations and tuttorials. Everyone on the form like to make people search and read (not a bad idea but can be time consuming, took me about 3 months to come up with everything, and make sure software was going to work). It all payed off, just wanting to help out other

  10. #30
    Newbie
    Join Date
    Feb 2005
    Posts
    8

    Wink

    Quote Originally Posted by pirate_king00
    lojikop> My inverter is from Monster audio, I had noise at first but grounded it to my ground on my vehicle (try to stick with one grounding point for everything). I have no noise filters running what so ever, you should be able to accomplish the same goal. If you have problems im me with a phone number and I can possibly help you out over phone.
    Thx, but that's how I fixed my noise issues in the 1st place...and works like a champ! The key is, like you said, sticking to one ground point for most of your crap (i.e. no ground loops). You can *easily* achieve by using a distribution block for your grounds (i.e. buy another power distribution block and use if for your grounds). The chokes were installed subsequently... because I noticed an improvement in quality, however I think itís more psychological than physical !

    Quote Originally Posted by pirate_king00
    Everyone on the form like to make people search and read (not a bad idea but can be time consuming, took me about 3 months to come up with everything, and make sure software was going to work). It all payed off, just wanting to help out other
    Amen to that brother . . . as long as itís not crap questions (e.g. Do I need to power my carputer, or will it just run on good karma?), I am willing to help as well.

Page 3 of 4 FirstFirst 1234 LastLast

Similar Threads

  1. 2003 Dodge Ram 4x4 Laramie
    By GinoRP in forum Show off your project
    Replies: 19
    Last Post: 05-21-2008, 01:10 AM
  2. Progress....Dodge Ram in dash Lilliput
    By Wolfman in forum Fabrication
    Replies: 43
    Last Post: 03-17-2005, 04:00 AM
  3. Dodge Caravan CarPC installed
    By vision in forum Show off your project
    Replies: 5
    Last Post: 11-20-2004, 11:16 PM
  4. 1996 Dodge ram 1500 EXTended
    By chuckctv in forum Show off your project
    Replies: 2
    Last Post: 10-03-2004, 10:08 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •