Results 1 to 10 of 10

Thread: Celeron 2.0ghz vs. P4 1.5ghz

  1. #1
    Registered User Nicorolla's Avatar
    Join Date
    Sep 2004
    Location
    NB,Canada
    Posts
    108

    Celeron 2.0ghz vs. P4 1.5ghz

    Which would be better in a cpu benchmark score comparison between a celeron 2.0ghz and a P4 1.5ghz? both on 400FSB

  2. #2
    My Village Called 0l33l's Avatar
    Join Date
    Jul 2004
    Location
    Berkeley, CA
    Posts
    10,516
    I wouldn't get the 1.5ghz P4. Why you ask? Its based on the willamete core which is the old core. The northwood core is the one on the much better P4s which are much faster. Northwood is now a bit dated with the intro of the Presscot core.

  3. #3
    Registered User Nicorolla's Avatar
    Join Date
    Sep 2004
    Location
    NB,Canada
    Posts
    108
    Thank you ! Thats exactly what i needed to hear
    Benchmark indeed don't lie, the Celeron scored 1000 points more than the P4, i was thinking maybe the benchmark didn't use the P4 to it's full potential cause it was a "demo" version.

    Ur prob the person to ask this, is those socket 423 to 478 adapter just a bunch of crap?

    I would like to use my s423 mobo over my s478 cause it has 512mb of rambus vs. 256mb DDR333 and with the s478 the frikin CSMOS keeps telling me the CPU changed everytime i shut off the powersupply and back on. Got any idea how to fix that? i changed the CSMOS battery, flashed the BIOS to the newest vers. I don't know what else cause be causing this, seems to me like a csmos memory failure.

  4. #4
    My Village Called 0l33l's Avatar
    Join Date
    Jul 2004
    Location
    Berkeley, CA
    Posts
    10,516
    Quote Originally Posted by Nicorolla
    Thank you ! Thats exactly what i needed to hear
    Benchmark indeed don't lie, the Celeron scored 1000 points more than the P4, i was thinking maybe the benchmark didn't use the P4 to it's full potential cause it was a "demo" version.

    Ur prob the person to ask this, is those socket 423 to 478 adapter just a bunch of crap?

    I would like to use my s423 mobo over my s478 cause it has 512mb of rambus vs. 256mb DDR333 and with the s478 the frikin CSMOS keeps telling me the CPU changed everytime i shut off the powersupply and back on. Got any idea how to fix that? i changed the CSMOS battery, flashed the BIOS to the newest vers. I don't know what else cause be causing this, seems to me like a csmos memory failure.
    Yeh, I think the celli is the better choise. I don't beleive in those CPU adapters, but I have never tried. I *think* that they will make the CPU a bit slower, but I don't know. Also depends on if the BIOS supports the new processor.

    I think your CMOS reset jumper is set to wipe. There is a small jumper to clear the CMOS and I think its in the wrong position.

  5. #5
    Self proclaimed spoon feeder TruckinMP3's Avatar
    Join Date
    Jun 2002
    Location
    Colorado
    Posts
    2,742
    Quote Originally Posted by 0l33l
    I wouldn't get the 1.5ghz P4. Why you ask? Its based on the willamete core which is the old core. The northwood core is the one on the much better P4s which are much faster. Northwood is now a bit dated with the intro of the Presscot core.

    Another consideration is heat, the Northwood is a hotter CPU meaning it requires more cooling to go with the higer performance.
    TruckinMP3
    D201GLY2, DC-DC power, 3.5 inch SATA

    Yes, you should search... and Yes, It has been covered before!

    Read the FAQ!

  6. #6
    My Village Called 0l33l's Avatar
    Join Date
    Jul 2004
    Location
    Berkeley, CA
    Posts
    10,516
    Quote Originally Posted by TruckinMP3
    Another consideration is heat, the Northwood is a hotter CPU meaning it requires more cooling to go with the higer performance.
    The Presscot run much hotter. The Northwoods are ok. I know that I have a 2.5ghz P4 Northwood with a 400mhz bus and it uses up 68w.

  7. #7
    Self proclaimed spoon feeder TruckinMP3's Avatar
    Join Date
    Jun 2002
    Location
    Colorado
    Posts
    2,742
    My mistake, I thought it was the other way.
    TruckinMP3
    D201GLY2, DC-DC power, 3.5 inch SATA

    Yes, you should search... and Yes, It has been covered before!

    Read the FAQ!

  8. #8
    My Village Called 0l33l's Avatar
    Join Date
    Jul 2004
    Location
    Berkeley, CA
    Posts
    10,516
    Quote Originally Posted by TruckinMP3
    My mistake, I thought it was the other way.
    Its ok... it gets confusing. It goes Willamete -> Northwood -> Presscot. Willametes had problems with the huge pipeline, which were solved w/the Northwoods. For now, IMO, the Presscots just make more heat

  9. #9
    Registered User Nicorolla's Avatar
    Join Date
    Sep 2004
    Location
    NB,Canada
    Posts
    108
    Quote Originally Posted by 0l33l
    Yeh, I think the celli is the better choise. I don't beleive in those CPU adapters, but I have never tried. I *think* that they will make the CPU a bit slower, but I don't know. Also depends on if the BIOS supports the new processor.

    I think your CMOS reset jumper is set to wipe. There is a small jumper to clear the CMOS and I think its in the wrong position.
    Thanks for the reply, the CMOS jumper is set correctly. I'm gonna try annother battery, i pulled it out and tested it with my multimeter and it read 1.47volts, it think thats where my problem is took that battery from an old power lock remote

    About processor heat, from experience the willamete (p4 1.5) was running much hotter than the northwood (celeron 2.0ghz), from where my carPC is on my desk (for now) i can feel a breeze of airflow coming from the case, defenetly a diffrence in temperature

  10. #10
    My Village Called 0l33l's Avatar
    Join Date
    Jul 2004
    Location
    Berkeley, CA
    Posts
    10,516
    Quote Originally Posted by Nicorolla
    Thanks for the reply, the CMOS jumper is set correctly. I'm gonna try annother battery, i pulled it out and tested it with my multimeter and it read 1.47volts, it think thats where my problem is took that battery from an old power lock remote

    About processor heat, from experience the willamete (p4 1.5) was running much hotter than the northwood (celeron 2.0ghz), from where my carPC is on my desk (for now) i can feel a breeze of airflow coming from the case, defenetly a diffrence in temperature
    Yeh. I think that its becase the Celi has less onboard mem.

Similar Threads

  1. Power Consumption For P4 MB?
    By almera in forum Newbie
    Replies: 4
    Last Post: 11-27-2004, 12:47 PM
  2. Replies: 8
    Last Post: 05-21-2004, 02:47 AM
  3. FS: Lots of stuff (P4 EPIA, Lilliput, XA300)
    By tbdombrosky in forum Classified Archive
    Replies: 13
    Last Post: 05-12-2004, 12:19 PM
  4. Want to trade or sell Sony RX550 1.5GHz P4....
    By Sid3ways S13 in forum Classified Archive
    Replies: 4
    Last Post: 10-25-2003, 01:18 PM
  5. Dell P4 1.5Ghz + Palm M100 for $599
    By Falcon62Travis in forum Off Topic
    Replies: 1
    Last Post: 09-27-2001, 11:20 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •