Results 1 to 8 of 8

Thread: Epia M10000 built in audio quality

  1. #1
    Newbie
    Join Date
    Oct 2004
    Posts
    37

    Epia M10000 built in audio quality

    I was wondering how the epia audio is in a car environment, I have a soundblaster audigy USB that I can use but wondered if I'm wasting the onboard audio doing that?

    Is the on board audio more susceptible to noise than an audigy, how is the quality overall on the board? I can't test it in my car yet as I've JUST got the parts and it will be a while before its installed.
    Cheers,
    Grant
    '03 Corvette Z06 - car pc soon
    '99 Eclipse GSX
    '03 Ducati Monster

  2. #2
    Low Bitrate
    Join Date
    Nov 2004
    Location
    Seal Beach, CA
    Posts
    77
    i'm using it and i think it sounds fine. granted i have the stock speakers in my car, but i've got a pioneer amp powering them and i think it sounds just fine. i'm not an audiophile though, i'm sure someone with good ears or a great system would find something wrong with it.
    2004 Toyota 4Runner Sport 4WD
    Opus 90W, Epia M210K, Lilli 7" TS, 30GB, CDR/DVD Slot, PowerMate, Earthmate, 200GB Seagate 3.5", Verizon BroadbandAccess, CentraFuse, Valetine1 .....

  3. #3
    Admin. Linux loser.
    Auto Apps:loading...
    Bugbyte's Avatar
    Join Date
    Sep 2004
    Location
    Corning, NY
    Posts
    7,359
    Blog Entries
    2
    I use mine for playback and it sounds pretty good to me. But I'm no audiophile. Your mileage may vary.

    I'd say go with the built in sound and if you don't like it, THEN spring for the board.
    Quote Originally Posted by ghettocruzer View Post
    I was gung ho on building a PC [until] just recently. However, between my new phone having internet and GPS and all...and this kit...Im starting to have trouble justfiying it haha.
    Want to:
    -Find out about the new iBug iPad install?
    -Find out about carPC's in just 5 minutes? View the Car PC 101 video

  4. #4
    Constant Bitrate BeaverWise's Avatar
    Join Date
    Oct 2004
    Location
    Germany
    Posts
    203
    The main problem will be in getting surround sound or 5.1 out of the onboard controler. Search the boards and you will find that the sound coming out of the rear channel will be quite lower than the fronts. And sometimes sound will only come out of the fronts. If you don't care about 5.1 and just want to run stereo then it is fine, in my opinion. Be aware that running the Audigy 2 NX will take a bit of processing power, especially on the Via M boards.

  5. #5
    _
    Join Date
    Mar 2004
    Location
    Little Elm, Texas
    Posts
    13,500
    it all depends on what the quality of your system is.....what speakers are you running, etc....if you are on the stock system then I would say it should be fine.....but if you are on a decent aftermarket system, you will notice it and will probably want to change out to the Audigy that you said you have....
    Jan Bennett
    FS: VW MKIV Bezel for 8" Lilliput - 95% Finished

    Please post on the forums! Chances are, someone else has or will have the same questions as you!

  6. #6
    Newbie
    Join Date
    Oct 2004
    Posts
    37
    Thanks guys, I am running some nice amps and speakers so will run the audigy. I'll be running the audigy as a 4 speaker system and outputting a Y from the front channel to the sub at the amp rather than letting the audigy do that.
    Cheers,
    Grant
    '03 Corvette Z06 - car pc soon
    '99 Eclipse GSX
    '03 Ducati Monster

  7. #7
    _
    Join Date
    Mar 2004
    Location
    Little Elm, Texas
    Posts
    13,500
    what amps and speakers are you running?

    also, do you have an EQ to boost the signal voltage from the lowe voltage signal that the audigy will inevetiably put out to something more like 4 - 9v?

    If not I would definately consider it....

    lower voltage can mean more distortion.....
    Jan Bennett
    FS: VW MKIV Bezel for 8" Lilliput - 95% Finished

    Please post on the forums! Chances are, someone else has or will have the same questions as you!

  8. #8
    Constant Bitrate parawing742's Avatar
    Join Date
    Jun 2003
    Location
    Tennessee
    Posts
    137
    I wonder if VIA would ever consider putting their own Envy24MT audio chip onto a Mini-ITX board. That would give nearly as high quality audio as a the audigy!
    Phillip Hullquist

    I entertain people through adventure movies.
    www.11visions.com

Similar Threads

  1. WTS: Opus 90w, EPIA M10000 (new refurb), Lilliput 8" screen
    By therussman2002 in forum Classified Archive
    Replies: 18
    Last Post: 01-12-2005, 01:01 AM
  2. epia tv out quality
    By streetpower in forum LCD/Display
    Replies: 34
    Last Post: 05-21-2004, 09:51 AM
  3. CAD: epia m10000 nemehia
    By supralightning in forum General Hardware Discussion
    Replies: 4
    Last Post: 03-12-2004, 01:26 PM
  4. epia m10000 sound quality
    By hijinks21 in forum General Hardware Discussion
    Replies: 1
    Last Post: 06-05-2003, 06:07 PM
  5. VIA EPIA M Sound quality
    By Mafri in forum General Hardware Discussion
    Replies: 6
    Last Post: 01-11-2003, 04:55 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •