Results 1 to 5 of 5

Thread: dell laptop startup problem

  1. #1
    Newbie Krusher's Avatar
    Join Date
    Jul 2004
    Location
    Hampton, VA
    Posts
    40

    dell laptop startup problem

    I have a latitude c600 docked to a C-Dock II. My laptop on startup asks "press F1 to continue or press F2 for setup" and nothing I change in the setup makes it so that it doesn't happen.
    2002 V6 Mustang
    Car Computer
    <||||||||-->
    Car Stereo
    <|||||||||->
    Performace
    <|--------->

  2. #2
    MySQL Error Scouse Monkey's Avatar
    Join Date
    Mar 2004
    Location
    Bristol
    Posts
    9,727
    seems as though you have a key being pressed or summit. when it boots open a text editor and see if a button is being pressed or summit.

    Is the dock new? could be a problem with the keyboard pass though

  3. #3
    Newbie
    Join Date
    Dec 2004
    Location
    DC-Baltimore Megalopolis
    Posts
    20
    Quote Originally Posted by Krusher
    I have a latitude c600 docked to a C-Dock II. My laptop on startup asks "press F1 to continue or press F2 for setup" and nothing I change in the setup makes it so that it doesn't happen.
    Do you have any PCI cards in the C-DOCK II? I used to have this problem when I had installed a 4 port USB2 card in the C-Dock II. I removed the card and the problem went away (I was able to use a modem card and a video card, just not the USB card. Dell only guarantees that the PCI slots in the C-DOCK II will work for video cards).

    Alan

  4. #4
    Variable Bitrate
    Join Date
    Jul 2004
    Posts
    329
    Sounds like an hardware failure during the POST. Like maybe you have to disable your keyboard because you’re not using one.

    Just and suggestion…

  5. #5
    Newbie Krusher's Avatar
    Join Date
    Jul 2004
    Location
    Hampton, VA
    Posts
    40
    well I guess that was a good call... I pulled my USB2 card out and it ran fine... go figure... guess I'm stuck with using the ag wireless card and putting in a video card... guess my liliput will get a better resolution afterall.... but now I have to go out and buy a PCMCIA USB2 card
    2002 V6 Mustang
    Car Computer
    <||||||||-->
    Car Stereo
    <|||||||||->
    Performace
    <|--------->

Similar Threads

  1. ---> GOOD for car PC project: Dell Laptop! <---
    By Luderboy in forum Classified Archive
    Replies: 9
    Last Post: 01-18-2005, 07:14 PM
  2. Laptop hard drive problem
    By GWRedDragon in forum General Hardware Discussion
    Replies: 3
    Last Post: 08-17-2004, 05:06 PM
  3. Alt shell and startup items problem WinXP
    By Jonjonr6 in forum Software & Software Development
    Replies: 8
    Last Post: 04-10-2004, 12:11 PM
  4. ATX PC startup problem
    By SuperMatty in forum Power Supplies
    Replies: 17
    Last Post: 10-29-2001, 12:39 AM
  5. laptop problem
    By jstrain in forum General Hardware Discussion
    Replies: 0
    Last Post: 04-07-2000, 07:17 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •