Results 1 to 4 of 4

Thread: Problem with car pc

  1. #1
    Newbie
    Join Date
    Jan 2005
    Posts
    4

    Problem with car pc

    I am having some problems with my carpc. When I start the computer it loads up fine and goes into windows. Then if I shutdown completely and try to start it again, it doesn't boot. The computer gets power, but the HD activity LED doesn't show anything and there is nothing on the screen. I tried changing the HD, memory and the monitor. What could it be? Thanks

  2. #2
    FLAC muldrick's Avatar
    Join Date
    Jun 2004
    Location
    South-Central PA
    Posts
    1,241
    Quote Originally Posted by shuman3000GT
    When I start the computer it loads up fine and goes into windows. Then if I shutdown completely and try to start it again, it doesn't boot.
    Explain this a little better.
    Also, is this a new pc, just installed? Power supply? Did it work in the house?
    Need more info...
    AtmosUSA.biz, E-Cig Mods
    "A great smoking alternative"

  3. #3
    _
    Join Date
    Mar 2004
    Location
    Little Elm, Texas
    Posts
    13,500
    how long are you waiting between the shut down and trying to bootup again?

    are you doing this with the car off or on? is it on while you do the first boot and off when you try and boot it again?

    how long do you have to wait before you can turn it back on again successfully, or are you just not able to turn it back on at all right now?
    Jan Bennett
    FS: VW MKIV Bezel for 8" Lilliput - 95% Finished

    Please post on the forums! Chances are, someone else has or will have the same questions as you!

  4. #4
    Maximum Bitrate Skipjacks's Avatar
    Join Date
    Dec 2004
    Location
    Baltimore, Maryland
    Posts
    534
    Could be a shutdown controller problem.

    Does the cooling fan go on? Does the power supply fan go on?

Similar Threads

  1. car pc in a 3000gt, have a few questions
    By fastfalcon94 in forum Newbie
    Replies: 15
    Last Post: 12-13-2004, 06:30 AM
  2. Media Car not responding... Lilliput problem?
    By carpcnoobie in forum MediaCar
    Replies: 3
    Last Post: 09-01-2004, 01:38 PM
  3. Replies: 39
    Last Post: 08-02-2004, 09:50 PM
  4. PC car questions... please help.
    By euclide in forum Car Audio
    Replies: 7
    Last Post: 05-25-2004, 04:51 AM
  5. New toys for the pc car
    By gizmomkr in forum General Hardware Discussion
    Replies: 10
    Last Post: 02-06-2002, 04:55 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •