Results 1 to 5 of 5

Thread: Shutdown Problems

  1. #1
    Low Bitrate
    Join Date
    Sep 2004
    Posts
    78

    Shutdown Problems

    Hey,

    I have been running my car pc with opus for a few months now with minimal problems.

    However, the last few days it has refused to shut down when the ignition is turned off, it used to work fine!

    Road Runner closes as normal but windows doesnt shutdown.. just sits at the desktop.

    Hitting Start > Shutdown works fine..

    Any ideas what it could be or how I can troubleshoot this? Is there an error log anywhere that will tell me what it is that is causing the problem?

    Thanks

    Dan

  2. #2
    MySQL Error MatrixPC's Avatar
    Join Date
    Sep 2003
    Location
    Beach City, Socal
    Posts
    4,053
    Did you change/configure anything lately?
    Take another look in the power option especially where it said When I press the power button pick the option from the dropdown (Shutdown, hibernate, sleep, standby, do nothing.)
    Another way of testing is while the PC running with the key still in the ignition and ON at either ACC or IGN, press the PC's power button (if you still have it) to see if it do what it is suppose to do.
    2004 Matrix XR A7N8X-VM/400 AMD XP-M 2500+, DS-ATX
    89 Supra Turbo P3 600E@750/Abit BE6 II, Alpine M-BUS Car2PC.
    Y2K Accord Dell GX150
    RoadRunner is the best FE PERIOD
    EmoRebellion is a SCAMMER

  3. #3
    Low Bitrate
    Join Date
    Sep 2004
    Posts
    78
    The only thing I have done lately is update Road Runner.

    Have checked in the power management and everything seems to be in order.

    Thanks for the suggestions

  4. #4
    Maximum Bitrate dodgetimes2's Avatar
    Join Date
    Apr 2004
    Location
    MI
    Posts
    678
    Have you updated any of your drivers lately? I've has issues before when upgrading to the lastest drivers cause shutdown problems and then had to rollback the drivers to ther previous version to fix it.
    1.6GHz HP e-PC, 768MB RAM, 120GB WD HDD, Slim DVD-ROM, Onboard sound & video, 7" Lilliput, USB GPS Mouse, Audiovox FM Modulator, Vector 400 Watt Power Inverter, Windows XP Pro SP2, iGuidance 2, 15" Samsung LCD for the rear *Carputer not installed*

  5. #5
    FLAC strohj's Avatar
    Join Date
    Aug 2004
    Location
    Pearland
    Posts
    1,345
    you didnt happen to start using minlogon lately ? did you.. cos its a known issue...
    Pentium 4m 1.5GHz|MB896|Roadie Extreme|XM-Direct|Rikaline 6010|T-View 7"|Streetdeck|160gb Western Digital|1Gb DDR2-533 Ram

Similar Threads

  1. OPUS 90W Shutdown Problems
    By heywire in forum Power Supplies
    Replies: 9
    Last Post: 08-15-2004, 11:43 PM
  2. Shutdown Problems - Troubleshooting Guide
    By brettwmd in forum Power Supplies
    Replies: 0
    Last Post: 05-28-2004, 12:46 PM
  3. New Improved ATX Shutdown Unit!
    By Danceheaven in forum General Hardware Discussion
    Replies: 22
    Last Post: 04-15-2004, 10:52 PM
  4. Opus 90w Shutdown Power off Porblems
    By antimatter in forum Power Supplies
    Replies: 8
    Last Post: 04-15-2004, 12:24 PM
  5. Problems with inverter powering up from SDC
    By audrenaline in forum Power Supplies
    Replies: 3
    Last Post: 03-11-2004, 07:36 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •