Results 1 to 9 of 9

Thread: xp sp1a install + SATA drive = ??

  1. #1
    Variable Bitrate
    Join Date
    Oct 2003
    Location
    Chicago, IL
    Posts
    284

    xp sp1a install + SATA drive = ??

    Hey,
    i have an a MSI KT6V with onboard SATA and im using a WD 160gig SATA drive. When windows install asks me to press F6 for additional drivers, i do. When it asks for the disk, i provide it and all goes well.

    When it gets to copying actual windows files, i get a cannot find file error. Viamraid.sys and two others (.inf, .cat) and i think its looking for them on the windows install CD for some reason...so i burned a second CD with just those files and tried to trick the isntaller by swapping the discs when it prompted for the files, no dice.

    What am I not doing right? I've installed RAID drivers before on 2K with no problem...

    thanks for the help

  2. #2
    Newbie joedavenport's Avatar
    Join Date
    Feb 2005
    Location
    LA, CA
    Posts
    23
    I have my SATA drivers on a floppy, I copied those files from the mobo CD. Then I used F6 and selected the XP driver. That process worked for me, make sure that you are copying over the correct files.

    For anyone that is considering SATA ..I had a real headache trying to get mine installed over a year ago when most people had not used it yet. Honestly, looking back on it, the extra effort and money did not offer any noticable performance. Wait for the 2nd gen SATA if HDDs are ever fast enough to support it. The best feature of SATA is the small cable connection to help cooling issues.

  3. #3
    Newbie
    Join Date
    Jan 2005
    Location
    Federal Way, WA
    Posts
    35
    Try reinstalling the RAID tools off of the drivers disk.

  4. #4
    Variable Bitrate
    Join Date
    Oct 2003
    Location
    Chicago, IL
    Posts
    284
    ??

    Reinstall RAID tools to where?

    I dont understand why XP thinks the drivers are on the CD. I'm going to try a slipstream with the drivers on it when I get home, hopefully that will work.

  5. #5
    Newbie joedavenport's Avatar
    Join Date
    Feb 2005
    Location
    LA, CA
    Posts
    23
    to the floppy!

  6. #6
    Newbie joedavenport's Avatar
    Join Date
    Feb 2005
    Location
    LA, CA
    Posts
    23
    Are you doing a single SATA drive or a dual drive RAID config?

  7. #7
    Newbie
    Join Date
    Jan 2005
    Location
    Melbourne, Australia
    Posts
    26

    Slipstream

    Create a slipstream install disc of Windows XP.

    http://www.helpwithwindows.com/Windo...p2-bootcd.html

    Your new installation CD will have SATA drivers and it will have SP2 installed too.

  8. #8
    Variable Bitrate
    Join Date
    Oct 2003
    Location
    Chicago, IL
    Posts
    284
    thanks guys ill try when i get home in a little bit!

  9. #9
    Variable Bitrate
    Join Date
    Oct 2003
    Location
    Chicago, IL
    Posts
    284
    i followed a guide on Hexus forums and slipstreamed the drivers onto a CD. it only took two guides and 3 coasters, but now it works and im up and running. thanks guys.

Similar Threads

  1. Hard drive shock problems.
    By Mikesz in forum General Hardware Discussion
    Replies: 8
    Last Post: 03-21-2005, 03:37 PM
  2. Xp won´t install on my V10000...!!
    By Dj_Aleks in forum Software & Software Development
    Replies: 1
    Last Post: 03-19-2004, 10:53 AM
  3. cant install xp on my via epia V1000
    By Knight2000 in forum Newbie
    Replies: 5
    Last Post: 03-12-2004, 05:58 PM
  4. All-electronic flash drive and solid state hard drive
    By Typhoon747 in forum General Hardware Discussion
    Replies: 12
    Last Post: 12-12-2003, 02:20 PM
  5. External notebook hard drive help
    By mtmsol in forum General Hardware Discussion
    Replies: 4
    Last Post: 04-18-2002, 12:24 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •