Page 1 of 2 12 LastLast
Results 1 to 10 of 15

Thread: HELP QUICK!! CPU Fan ??

  1. #1
    FLAC edrex's Avatar
    Join Date
    Dec 2004
    Location
    West Chestinghamshire, UK init!!
    Posts
    1,088

    Question HELP QUICK!! CPU Fan ??

    Hi All,
    Ok, I got everything in order tonight and turned the power on for the first time. It went to post with a single beep which I think is good (right?), but the fan that is on top of the heatsink did not turn on. It only has on 3 pronged cord coming off it (black, red, yellow) which I plugged into the CPU fan on the motherboard. I turned the computer off right away so that I don't fry anything.
    Does the CPU fan go off and on by itself, or should it be on all the time? Should I try powering it on longer to see if it comes on?
    Thanks for the help!!
    Spent so far: $1,755
    Check Out My Work Log for Specs/Pics
    CarPC Progress[!!!!!!!!!!!!!!].....Installation[---------+].....Pastrami Progress[!!!!!!!!!!!!!!]
    Don't mess with Texas.
    It's not nice to pick on retards!

  2. #2
    Low Bitrate cletus323's Avatar
    Join Date
    Oct 2002
    Location
    Maryland
    Posts
    84
    The CPU fan should be running, even if only at low speeds, whenever the computer is powered on.

  3. #3
    FLAC edrex's Avatar
    Join Date
    Dec 2004
    Location
    West Chestinghamshire, UK init!!
    Posts
    1,088
    Not what I wanted to hear, but thanks for the reply. Now I need to do some troubleshooting.
    Anyone have some suggestions on where to start?
    Spent so far: $1,755
    Check Out My Work Log for Specs/Pics
    CarPC Progress[!!!!!!!!!!!!!!].....Installation[---------+].....Pastrami Progress[!!!!!!!!!!!!!!]
    Don't mess with Texas.
    It's not nice to pick on retards!

  4. #4
    Low Bitrate cletus323's Avatar
    Join Date
    Oct 2002
    Location
    Maryland
    Posts
    84
    Not sure what all you've looked at, but make sure it's plugged in correctly to the fan header on the motherboard.

    Do you have another pc that you can plug the fan into on one of the auxiliary fan headers to see if the fan works at all?

  5. #5
    FLAC edrex's Avatar
    Join Date
    Dec 2004
    Location
    West Chestinghamshire, UK init!!
    Posts
    1,088
    Yes, but it's a b**ch to get the heatsink off. If all else fails, I'll try that tomorrow. I rechecked the plug, and it seems fine.
    Spent so far: $1,755
    Check Out My Work Log for Specs/Pics
    CarPC Progress[!!!!!!!!!!!!!!].....Installation[---------+].....Pastrami Progress[!!!!!!!!!!!!!!]
    Don't mess with Texas.
    It's not nice to pick on retards!

  6. #6
    FLAC edrex's Avatar
    Join Date
    Dec 2004
    Location
    West Chestinghamshire, UK init!!
    Posts
    1,088
    Ok, tried some more stuff and got it working now. Thanks for the info Cletus. It just needed a little jump start!
    Spent so far: $1,755
    Check Out My Work Log for Specs/Pics
    CarPC Progress[!!!!!!!!!!!!!!].....Installation[---------+].....Pastrami Progress[!!!!!!!!!!!!!!]
    Don't mess with Texas.
    It's not nice to pick on retards!

  7. #7
    Low Bitrate cletus323's Avatar
    Join Date
    Oct 2002
    Location
    Maryland
    Posts
    84
    Any time!

    Just make sure it isn't gonna need a jump start once you put the case door back on

    Processor no likey

  8. #8
    FLAC edrex's Avatar
    Join Date
    Dec 2004
    Location
    West Chestinghamshire, UK init!!
    Posts
    1,088
    UPDATE:
    So it was working just fine for a while. Then the fan turned off. Then it won't restart when the computer does. The CPU temp was about 120 degrees F. I am done trying to mess with it for the night. I got the OS (WinXP) loaded and that is working fine. Will get this fan thing worked out tomorrow...
    Any suggestions would help. Thanks.
    Spent so far: $1,755
    Check Out My Work Log for Specs/Pics
    CarPC Progress[!!!!!!!!!!!!!!].....Installation[---------+].....Pastrami Progress[!!!!!!!!!!!!!!]
    Don't mess with Texas.
    It's not nice to pick on retards!

  9. #9
    Admin. Linux loser.
    Auto Apps:loading...
    Bugbyte's Avatar
    Join Date
    Sep 2004
    Location
    Corning, NY
    Posts
    7,359
    Blog Entries
    2
    A long shot but try unplugging the fan from the mobo and reversing it. Is this an Epia?
    Quote Originally Posted by ghettocruzer View Post
    I was gung ho on building a PC [until] just recently. However, between my new phone having internet and GPS and all...and this kit...Im starting to have trouble justfiying it haha.
    Want to:
    -Find out about the new iBug iPad install?
    -Find out about carPC's in just 5 minutes? View the Car PC 101 video

  10. #10
    Raw Wave BoyNextDoor's Avatar
    Join Date
    Aug 2004
    Location
    Walden, NY
    Posts
    2,115
    get a new fan.

Page 1 of 2 12 LastLast

Similar Threads

  1. which quiet cpu fan for m-athlon
    By mpfjr in forum General Hardware Discussion
    Replies: 0
    Last Post: 01-08-2005, 02:38 PM
  2. Quiet CPU heatsink and fan.
    By schapman43 in forum General Hardware Discussion
    Replies: 8
    Last Post: 12-25-2004, 01:09 PM
  3. CPU Fan
    By TimStark in forum General Hardware Discussion
    Replies: 3
    Last Post: 11-17-2004, 06:07 PM
  4. Quick question about CPU Fan voltage..
    By tbird2340 in forum General Hardware Discussion
    Replies: 8
    Last Post: 11-15-2004, 12:19 PM
  5. Monitor CPU temp, Fan RPM's and Volts via LCD
    By mp3bobo in forum Software & Software Development
    Replies: 4
    Last Post: 07-03-2000, 11:37 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •