Results 1 to 4 of 4

Thread: WMP10 won't play MP3's anymore

  1. #1
    Newbie Gazza's Avatar
    Join Date
    Feb 2005

    WMP10 won't play MP3's anymore

    I've been following this forum for many months but this is my first post. I have searched until i'm blue in the face but I can't find the answers i'm hoping exist.

    I am running XP Pro, SP1 with Frodo (great software) front end. Everything runs fine except if I have my GPS software also running in the background, occasionally (like every few seconds or so randomly) I get a 'click' type noise just hearable through the stereo. If I stop the GPS software then the noise goes away. I checked my CPU usage and it never gets over 60%. Now this is where my REAL problem starts. I thought (in my wisdom) that it may be a poor performing codec file and that changing the codec used for MP3 playback may help. I read a thread which suggested to remove all audio codecs (I know this was now a bad thing for me to do) and instal AC3filter codec as this was all that was needed. Well I uninstalled all (except the windows PCM converter as this couldn't be removed) and then installed the ac3filter. Everything appeared to work fine and I now have an AC3filter program in my control panel which has lots of nice options.

    Problem is that I don't believe it actually got registered as WMP can't find any codecs to play my MP3 files (and therefore Frodo can't either). I tried re-installing WMP10 but still no good. I tried removing WMP10 and going back to WMP9, still no good. I tried using WMP6.4 (mplayer.exe) and this plays them fine. I've tried installing the WMP codec pack from MS but still no good. Movies still play fine. Any thoughts of how I can get these codecs to register without a full install of XP.

    Thanks in advance.
    P3 900MHZ 256meg, 160 gig 3.5, Lilliput 7 Touch screen, GPS (not working..yet), 3 million wires. 3 amps,

  2. #2
    Constant Bitrate ATXaccord05's Avatar
    Join Date
    Feb 2005
    Austin, Texas
    AC3 is for 5.1 systems, .mp3 is a completely different codec. you can actually encode .AC3 files using something like Acid 4, but it's completely differnt than mp3. you'll need to find a mp3 codec and install it.

  3. #3
    Newbie Gazza's Avatar
    Join Date
    Feb 2005
    Thanks 'ATXaccord05'. I'll try do a search for what codecs to use
    P3 900MHZ 256meg, 160 gig 3.5, Lilliput 7 Touch screen, GPS (not working..yet), 3 million wires. 3 amps,

  4. #4
    I'm sorry, and you are....? frodobaggins's Avatar
    Join Date
    Jan 2003
    Ruston, LA
    put the files in this archive in windows\system32
    then run the batch file in the archive
    [H]4 Life
    My next generation Front End is right on schedule.
    It will be done sometime in the next generation.
    I'm a lesbian too.
    I am for hire!

Similar Threads

  1. CF won't play some MP3s
    By rhubarb9999 in forum Centrafuse
    Replies: 11
    Last Post: 01-18-2005, 06:48 PM
  2. Won't play any of my 19000 MP3's?
    By GReeToZ in forum Centrafuse
    Replies: 7
    Last Post: 12-31-2004, 04:35 AM
  3. Can't get the MP3s to play
    By cooljavy in forum ME Archive
    Replies: 2
    Last Post: 05-20-2003, 12:59 PM
  4. software to play mp3's and videos (mpeg)??
    By Smacker in forum Software & Software Development
    Replies: 8
    Last Post: 04-13-2001, 09:59 PM
  5. AutoPC play mp3's?
    By bass4040 in forum General MP3Car Discussion
    Replies: 0
    Last Post: 03-14-2000, 03:23 AM


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts