Results 1 to 2 of 2

Thread: carputer problems - resets and opus wont turn off

  1. #1
    Newbie
    Join Date
    Feb 2005
    Posts
    17

    Angry carputer problems - resets and opus wont turn off

    Hi, I have been following these forums for a long time and have been able to find everything by searching, but I cannot find a suitable answer for my problems. I have a 150w opus, v1000 mobo, and various usb devices (gps, wifi, touchscreen). When the computer boots it automatically reboots after the black/white windows 2000 loading page, it never makes it to the color one. I have gotten it to boot after I repaired win2000 with disc, but shortly after it started doing it again. I am going to try to get newer drivers on it, but I have a feeling it will not fix it. Any suggestions would be greatly appreciated.
    Also my opus will not shut down with the ACC line off. I have checked it all with a multimeter and have checked the polarity of the switch to the mobo, but it will not shut off regularly. Is it related to the computer not functioning correctly? And when I hook power to it for the first time it automatically turns on even with no power to the remote line, is this normal? I appreciate any help that you can give me.

  2. #2
    Rub One Out Motoko's Avatar
    Join Date
    Apr 2004
    Location
    Hertfordshire, England, Earth, Solar System
    Posts
    919
    try running your car pc indoors first, get that working. As for the automatically turn on, that might be a setting in your BIOS "resume after AC loss" or smilar option might be enabled.
    CarPC status: iPod, 3,456,217 songs so **** you

Similar Threads

  1. Setup nearing completion, having all kinds of problems (yeah i did a :search:)
    By therussman2002 in forum General Hardware Discussion
    Replies: 4
    Last Post: 06-21-2004, 07:09 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •