Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: Does what I'm saying make sense????

  1. #1
    Variable Bitrate
    Join Date
    Aug 2003
    Posts
    375

    Exclamation Does what I'm saying make sense????



    Does this make sense:

    - I have noise in my carputer system seemingly from the +12v input leads both on the computer itself to the metal case, and to the computer by way of the VGA cable from the LCD's +12v in.

    - I was able to avoid the case noise, by insulating the mounts for my motherboard and unplugging my PCI card which is screwed into the case

    - The noise is still coming in from the VGA cable whenever the car is on, even if the carputer is not on

    => I want to get the Panasonic CY-AC300EX Digital Surround Sound Processor and hook it up using TOSLink converter from my M10000's S/PDIF output -- Will this get rid of the noise since it won't be able to go out RCA cables and will be "lost in translation" to optical?

    The last thing I want to do is shell out $250 for this and have it not be able to remove my noise...



    Thanks,
    Kevin

  2. #2
    Low Bitrate Mcnovy's Avatar
    Join Date
    Feb 2005
    Location
    Denmark
    Posts
    89
    first of all, you have'nt explained anywhere what the noise is..?

    i presume that it is audio noise, in your speakers..?

    do you got an amplifier.:?

    if yes, then have you tryed a bigger ground cable...?
    Sorry for the english

    CarPC Specs.

    Via Epia MII 12000 \\ 512 Mb Ram \\ 200 GB Western Digital \\ PCmcia asus wi-fi
    Xenarc 7" Touchscreen \\ Usb Bluetooth \\ Carnetix P-1280

  3. #3
    Maximum Bitrate Maņana's Avatar
    Join Date
    Jul 2004
    Location
    Sweden
    Posts
    761
    guess its the generator ******* around. get ground sepparators

    link (swedish, sorry)

  4. #4
    Variable Bitrate
    Join Date
    Aug 2003
    Posts
    375
    Well I've spent months troubleshooting this, it is not a grounding issue unless I need to ground my VGA cable somehow..

    I tried one of those lame noise filters and it didn't help. I also tried a ground loop isolator -- that just made it worse.

    The noise is a very faint buzzing noise, but audible.

    I was able to filter it out using 250HP on my amp, but then my music sounds like crap.

    It is definitely coming from the LCD cuz as soon as I unplug the LCD power or the VGA cable, it goes away completely -- but then I can't see anything.. *sigh*


    The bottom line is: Will noise in the PC cause the music I'm listening to (from DVD, IDE, MP3, and USB sources) to have the noise in it, and thus into the surround processor and out to the amp? Or since all my input sources are digital, no analog engine noise can be introduced into the circuit?

  5. #5
    Low Bitrate Mcnovy's Avatar
    Join Date
    Feb 2005
    Location
    Denmark
    Posts
    89
    sounds like ground loop to me..!

    your LCD is a nose generator in some way,.!

    maybe you could try with a choke on the powersupply...

    does the noise sound change when you accelerate..?
    Sorry for the english

    CarPC Specs.

    Via Epia MII 12000 \\ 512 Mb Ram \\ 200 GB Western Digital \\ PCmcia asus wi-fi
    Xenarc 7" Touchscreen \\ Usb Bluetooth \\ Carnetix P-1280

  6. #6
    Variable Bitrate
    Join Date
    Aug 2003
    Posts
    375
    No, noise remains constant. Maybe it is a ground loop, but that would mean LCD is not getting sufficient ground, correct, and going through VGA, to computer, to amp, to ground, right?

    But LCD has perfect grounding...

    So does anyone agree that an optical interface in the middle should block the noise coming into the amp from the PC? I am going on the basis that noise travels through wires as an echo, and cannot echo down an optical circuit...

    I just don't know if the noise coming in from VGA can somehow get processed/mixed in with the music.. that just cannot happen, right? The noise is just an echo, not in the digital pathway, right?

  7. #7
    Low Bitrate Mcnovy's Avatar
    Join Date
    Feb 2005
    Location
    Denmark
    Posts
    89
    or you could try with a vga cable with ferrit (dont know the english word)
    its a vga cable with the little thingimabob at the end of the cable, just before the plug.

    have you tryed removing the usb, to see if the noise dissapears..?

    im only trying to guide you as much as possible, so you dont bother buying a thing, that maybe wont work..!

    you should try to fix the problem in other ways, than to but expensive stuff..!
    Sorry for the english

    CarPC Specs.

    Via Epia MII 12000 \\ 512 Mb Ram \\ 200 GB Western Digital \\ PCmcia asus wi-fi
    Xenarc 7" Touchscreen \\ Usb Bluetooth \\ Carnetix P-1280

  8. #8
    Raw Wave
    Join Date
    Jun 2004
    Location
    On the beach
    Posts
    2,223
    Ferrite??

  9. #9
    Variable Bitrate
    Join Date
    Aug 2003
    Posts
    375
    My VGA cable already has a ferrite core on the end of it.. I unplugged everything and it is definitely coming from VGA cable.

    If I unplug LCD power, it goes away. If I unplug VGA, it goes away. I tried inline noise filter on +12v for LCD, but didn't make a difference.

  10. #10
    Low Bitrate Mcnovy's Avatar
    Join Date
    Feb 2005
    Location
    Denmark
    Posts
    89
    hmm, im a bit out off ideas.!

    i would say a bad ground, somewhere..
    maybe you could try "grounding" hte vga cable..!
    find a vga pin schematic.!

    but i cannot confirm the use of a sp/dif - fiber connection, but it should work..!

    u say there is still noise iven if the car is off.!

    what noise is that..?
    Sorry for the english

    CarPC Specs.

    Via Epia MII 12000 \\ 512 Mb Ram \\ 200 GB Western Digital \\ PCmcia asus wi-fi
    Xenarc 7" Touchscreen \\ Usb Bluetooth \\ Carnetix P-1280

Page 1 of 2 12 LastLast

Similar Threads

  1. Replies: 16
    Last Post: 09-05-2007, 05:19 PM
  2. Possible EPIA distro for Linux, Can we make one?
    By adamis in forum Software & Software Development
    Replies: 15
    Last Post: 02-23-2005, 06:50 PM
  3. For everybody who make new skins
    By coyote in forum MediaCar
    Replies: 6
    Last Post: 11-14-2003, 12:10 AM
  4. Have your friends make their own playlist!
    By dudah85 in forum General MP3Car Discussion
    Replies: 3
    Last Post: 08-14-2001, 11:19 AM
  5. how to make LED flash?
    By schrodos in forum General MP3Car Discussion
    Replies: 7
    Last Post: 01-14-2001, 07:39 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •